** Changed in: llvm-toolchain-3.6 (Debian)
       Status: New => Fix Released

-- 
You received this bug notification because you are a member of Desktop
Packages, which is subscribed to llvm-toolchain-3.6 in Ubuntu.
https://bugs.launchpad.net/bugs/1503219

Title:
  man page for clang-tidy contains error text

Status in LLVM:
  New
Status in clang package in Ubuntu:
  Invalid
Status in llvm-toolchain-3.6 package in Ubuntu:
  Confirmed
Status in llvm-toolchain-3.6 package in Debian:
  Fix Released

Bug description:
  man clang-tidy is showing an error message "ERROR: ld.so object
  "libfakeroot-sysv.so" from LD_PRELOAD cannot be preloaded...

  
  CLANG-TIDY(1)                    User Commands                   CLANG-TIDY(1)

  NAME
         clang-tidy - manual page for clang-tidy 3.6

  DESCRIPTION
         ERROR:  ld.so:  object  'libfakeroot-sysv.so' from LD_PRELOAD cannot be
         preloaded (cannot open shared object file): ignored.  USAGE: clang-tidy
         [options] <source0> [... <sourceN>]

To manage notifications about this bug go to:
https://bugs.launchpad.net/llvm/+bug/1503219/+subscriptions

-- 
Mailing list: https://launchpad.net/~desktop-packages
Post to     : desktop-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~desktop-packages
More help   : https://help.launchpad.net/ListHelp

Reply via email to