** Package changed: xorg (Ubuntu) => gnome-settings-daemon (Ubuntu)

You received this bug notification because you are a member of Desktop
Packages, which is subscribed to gnome-settings-daemon in Ubuntu.

  Since upgrade to Gnome Ubuntu 16.10, my mouse is slow and cursor small
  on gnome shell menus

Status in gnome-settings-daemon package in Ubuntu:

Bug description:
  I upgraded 2 days ago to Gnome Ubuntu 16.10.
  Since then, my mouse is 2x slower and my cursor is 2x smaller...:
  - during Gnome startup (about 1 or 2 seconds on my system)
  - on Gnome Shell menus

  The cursor gets back to normal after I open a GTK application (such as 
Nautilus, but not Google Chrome). But the mouse is still slow anyway.
  I have an Asus UX305 with an HiDPI screen (3200x1800).

  ProblemType: Bug
  DistroRelease: Ubuntu 16.10
  Package: xorg 1:7.7+13ubuntu4
  ProcVersionSignature: Ubuntu 4.8.0-22.24-generic 4.8.0
  Uname: Linux 4.8.0-22-generic x86_64
  ApportVersion: 2.20.3-0ubuntu8
  Architecture: amd64
  CompizPlugins: No value set for 
  CompositorRunning: None
  CurrentDesktop: GNOME
  Date: Mon Oct 17 22:05:50 2016
  DistUpgraded: 2016-10-15 22:12:07,962 DEBUG icon theme changed, re-reading
  DistroCodename: yakkety
  DistroVariant: ubuntu
  ExtraDebuggingInterest: Yes
   Intel Corporation HD Graphics 520 [8086:1916] (rev 07) (prog-if 00 [VGA 
     Subsystem: ASUSTeK Computer Inc. HD Graphics 520 [1043:1000]
  InstallationDate: Installed on 2016-09-21 (26 days ago)
  InstallationMedia: Ubuntu-GNOME 16.04.1 LTS "Xenial Xerus" - Release amd64 
   Bus 002 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
   Bus 001 Device 004: ID 8087:0a2a Intel Corp. 
   Bus 001 Device 003: ID 04f2:b56b Chicony Electronics Co., Ltd 
   Bus 001 Device 002: ID 045e:07b2 Microsoft Corp. 
   Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
  ProcKernelCmdLine: BOOT_IMAGE=/vmlinuz-4.8.0-22-generic.efi.signed 
root=/dev/mapper/ubuntu--gnome--vg-root ro noprompt quiet splash acpi_osi= 
  SourcePackage: xorg
  UpgradeStatus: Upgraded to yakkety on 2016-10-15 (1 days ago)
  dmi.bios.date: 10/12/2015
  dmi.bios.vendor: American Megatrends Inc.
  dmi.bios.version: UX305UA.201
  dmi.board.asset.tag: ATN12345678901234567
  dmi.board.name: UX305UA
  dmi.board.vendor: ASUSTeK COMPUTER INC.
  dmi.board.version: 1.0
  dmi.chassis.asset.tag: ATN12345678901234567
  dmi.chassis.type: 10
  dmi.chassis.vendor: ASUSTeK COMPUTER INC.
  dmi.chassis.version: 1.0
  dmi.product.name: UX305UA
  dmi.product.version: 1.0
  dmi.sys.vendor: ASUSTeK COMPUTER INC.
  version.compiz: compiz N/A
  version.ia32-libs: ia32-libs N/A
  version.libdrm2: libdrm2 2.4.70-1
  version.libgl1-mesa-dri: libgl1-mesa-dri 12.0.3-1ubuntu2
  version.libgl1-mesa-dri-experimental: libgl1-mesa-dri-experimental N/A
  version.libgl1-mesa-glx: libgl1-mesa-glx 12.0.3-1ubuntu2
  version.xserver-xorg-core: xserver-xorg-core 2:1.18.4-1ubuntu6
  version.xserver-xorg-input-evdev: xserver-xorg-input-evdev 1:2.10.2-1ubuntu1
  version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:7.7.1-1
  version.xserver-xorg-video-intel: xserver-xorg-video-intel 
  version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 1:1.0.12-2

To manage notifications about this bug go to:

Mailing list: https://launchpad.net/~desktop-packages
Post to     : desktop-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~desktop-packages
More help   : https://help.launchpad.net/ListHelp

Reply via email to