The biggest issue the libnl upgrade will fix are the following libvirt
errors with 3.13.0 LTS kernel:

internal error: missing IFLA_VF_INFO in netlink response
Hence the package should be updated. I had those issues with the xenial LTS 
kernel too until the libnl was updated

You received this bug notification because you are a member of Desktop
Packages, which is subscribed to libnl3 in Ubuntu.

   libnl should be updated to support up to 63 VFs per single PF

Status in libnl3 package in Ubuntu:

Bug description:
  Ubuntu 14.04.4 and SRIOV settings.

  As already documented in
  there is a bug in the default libnl library release installed on
  Ubuntu 14.04.4

  The library release is the 3.2.21-1 and the bug is impacting on the
  maximum VFs number that can be enabled (up to 30) even if the PF
  supports up to 63 VFs in an Openstack SRIOV configuration

  The workaround is to install a newer library release, the 3.2.24-2:

  dpkg -i libnl-3-200_3.2.24-2_amd64.deb
  dpkg -i libnl-genl-3-200_3.2.24-2_amd64.deb
  dpkg -i libnl-route-3-200_3.2.24-2_amd64.deb

To manage notifications about this bug go to:

Mailing list:
Post to     :
Unsubscribe :
More help   :

Reply via email to