I got this after some memory-intensive computation (when with a lot of
cache operations, the system had been considerably slower for a while).

-- 
You received this bug notification because you are a member of Desktop
Packages, which is subscribed to nautilus in Ubuntu.
https://bugs.launchpad.net/bugs/1290310

Title:
  nautilus does not start

Status in nautilus package in Ubuntu:
  Confirmed

Bug description:
  I tried to launch nautilus but it did not start so i tried from alt+f2
  and terminal but it did not start I got following message


  j0053@j0053-hp-probook-4420s:~$ nautilus
  Could not register the application: Timeout was reached

  ProblemType: Bug
  DistroRelease: Ubuntu 14.04
  Package: nautilus 1:3.10.1-0ubuntu7
  ProcVersionSignature: Ubuntu 3.13.0-16.36-generic 3.13.5
  Uname: Linux 3.13.0-16-generic i686
  NonfreeKernelModules: wl
  ApportVersion: 2.13.3-0ubuntu1
  Architecture: i386
  CurrentDesktop: Unity
  Date: Mon Mar 10 14:42:18 2014
  GsettingsChanges:
   b'org.gnome.nautilus.list-view' b'default-visible-columns' b"['name', 
'size', 'type', 'date_modified', 'where']"
   b'org.gnome.nautilus.list-view' b'default-column-order' b"['name', 'size', 
'type', 'date_modified', 'group', 'where', 'mime_type', 'owner', 'permissions']"
  InstallationDate: Installed on 2012-03-24 (715 days ago)
  InstallationMedia: Ubuntu 12.04 LTS "Precise Pangolin" - Alpha i386 (20120324)
  SourcePackage: nautilus
  UpgradeStatus: Upgraded to trusty on 2014-01-30 (39 days ago)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/nautilus/+bug/1290310/+subscriptions

-- 
Mailing list: https://launchpad.net/~desktop-packages
Post to     : desktop-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~desktop-packages
More help   : https://help.launchpad.net/ListHelp

Reply via email to