** Information type changed from Private Security to Public

-- 
You received this bug notification because you are a member of Desktop
Packages, which is subscribed to xorg in Ubuntu.
https://bugs.launchpad.net/bugs/1644335

Title:
  Do not know

Status in xorg package in Ubuntu:
  New

Bug description:
  none

  ProblemType: Bug
  DistroRelease: Ubuntu 16.04
  Package: xorg 1:7.7+13ubuntu3
  ProcVersionSignature: Ubuntu 3.13.0-92.139-generic 3.13.11-ckt39
  Uname: Linux 3.13.0-92-generic x86_64
  .tmp.unity_support_test.0:
   
  ApportVersion: 2.20.1-0ubuntu2.1
  Architecture: amd64
  CompizPlugins: No value set for 
`/apps/compiz-1/general/screen0/options/active_plugins'
  CompositorRunning: compiz
  CompositorUnredirectDriverBlacklist: '(nouveau|Intel).*Mesa 8.0'
  CompositorUnredirectFSW: true
  Date: Wed Nov 23 18:19:08 2016
  DistUpgraded: Fresh install
  DistroCodename: xenial
  DistroVariant: ubuntu
  ExtraDebuggingInterest: Yes, if not too technical
  GraphicsCard:
   NVIDIA Corporation GF119 [GeForce GT 620 OEM] [10de:1049] (rev a1) (prog-if 
00 [VGA controller])
     Subsystem: PC Partner Limited / Sapphire Technology GF119 [GeForce GT 620 
OEM] [174b:0620]
  InstallationDate: Installed on 2014-02-08 (1018 days ago)
  InstallationMedia: Ubuntu 12.04.3 LTS "Precise Pangolin" - Release amd64 
(20130820.1)
  MachineType: Packard Bell imedia S2870
  ProcEnviron:
   LANGUAGE=en_GB:en
   PATH=(custom, no user)
   LANG=en_GB.UTF-8
   SHELL=/bin/bash
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-3.13.0-92-generic.efi.signed 
root=UUID=0811fbe8-8eab-4d6f-983c-cbc1027ba003 ro plymouth:debug drm.debug=0xe 
init=/sbin/upstart
  SourcePackage: xorg
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 03/05/2013
  dmi.bios.vendor: American Megatrends Inc.
  dmi.bios.version: P11-A4
  dmi.board.name: imedia S2870
  dmi.board.vendor: Packard Bell
  dmi.board.version: V1.0
  dmi.chassis.type: 3
  dmi.chassis.vendor: Packard Bell
  dmi.modalias: 
dmi:bvnAmericanMegatrendsInc.:bvrP11-A4:bd03/05/2013:svnPackardBell:pnimediaS2870:pvr:rvnPackardBell:rnimediaS2870:rvrV1.0:cvnPackardBell:ct3:cvr:
  dmi.product.name: imedia S2870
  dmi.sys.vendor: Packard Bell
  version.compiz: compiz 1:0.9.12.2+16.04.20160823-0ubuntu1
  version.ia32-libs: ia32-libs N/A
  version.libdrm2: libdrm2 2.4.67-1ubuntu0.16.04.2
  version.libgl1-mesa-dri: libgl1-mesa-dri 11.2.0-1ubuntu2.2
  version.libgl1-mesa-dri-experimental: libgl1-mesa-dri-experimental N/A
  version.libgl1-mesa-glx: libgl1-mesa-glx 11.2.0-1ubuntu2.2
  version.xserver-xorg-core: xserver-xorg-core 2:1.18.4-0ubuntu0.1
  version.xserver-xorg-input-evdev: xserver-xorg-input-evdev 1:2.10.1-1ubuntu2
  version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:7.7.0-1
  version.xserver-xorg-video-intel: xserver-xorg-video-intel 
2:2.99.917+git20160325-1ubuntu1.1
  version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 
1:1.0.12-1build2
  xserver.bootTime: Wed Nov 23 17:22:36 2016
  xserver.configfile: default
  xserver.errors:
   Failed to load module "nvidia" (module does not exist, 0)
   Failed to load module "nvidia" (module does not exist, 0)
  xserver.logfile: /var/log/Xorg.0.log
  xserver.version: 2:1.18.4-0ubuntu0.1
  xserver.video_driver: nouveau

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/xorg/+bug/1644335/+subscriptions

-- 
Mailing list: https://launchpad.net/~desktop-packages
Post to     : desktop-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~desktop-packages
More help   : https://help.launchpad.net/ListHelp

Reply via email to