apport information

** Attachment added: "xdpyinfo.txt"
   
https://bugs.launchpad.net/bugs/1646574/+attachment/4785922/+files/xdpyinfo.txt

-- 
You received this bug notification because you are a member of Desktop
Packages, which is subscribed to xserver-xorg-video-nouveau in Ubuntu.
https://bugs.launchpad.net/bugs/1646574

Title:
  Mouse cursor invisible or does not move

Status in xserver-xorg-video-nouveau package in Ubuntu:
  New

Bug description:
  When using nouveau driver for my GTX 1070 (mobile) the mouse cursor is fixed 
in left upper corner or sometimes disappear. I actually can click or hover 
everywhere on the screen, I just don't know where the mouse is pointer at the 
moment.
  --- 
  ApportVersion: 2.20.3-0ubuntu8
  Architecture: amd64
  CurrentDesktop: Unity
  DistUpgraded: Fresh install
  DistroCodename: yakkety
  DistroRelease: Ubuntu 16.10
  DistroVariant: ubuntu
  DkmsStatus:
   bbswitch, 0.8, 4.8.0-27-generic, x86_64: installed
   bbswitch, 0.8, 4.9.0-040900rc7-generic, x86_64: installed
  GraphicsCard:
   NVIDIA Corporation GP104M [GeForce GTX 1070] [10de:1be1] (rev a1) (prog-if 
00 [VGA controller])
     Subsystem: CLEVO/KAPOK Computer GP104M [GeForce GTX 1070] [1558:6a04]
  InstallationDate: Installed on 2016-11-26 (5 days ago)
  InstallationMedia: Ubuntu 16.10 "Yakkety Yak" - Release amd64 (20161012.2)
  Lsusb:
   Bus 002 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
   Bus 001 Device 004: ID 8087:0a2b Intel Corp. 
   Bus 001 Device 003: ID 1c7a:0603 LighTuning Technology Inc. 
   Bus 001 Device 002: ID ffc0:0040  
   Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
  MachineType: Notebook P65_67RSRP
  Package: xserver-xorg-video-nouveau 1:1.0.12-2
  PackageArchitecture: amd64
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.8.0-27-generic.efi.signed 
root=UUID=a596a1fd-2912-4a20-a48c-6b8a32078b5c ro quiet splash vt.handoff=7
  ProcVersionSignature: Ubuntu 4.8.0-27.29-generic 4.8.1
  Tags:  yakkety ubuntu
  Uname: Linux 4.8.0-27-generic x86_64
  UpgradeStatus: No upgrade log present (probably fresh install)
  UserGroups: adm cdrom dip lpadmin plugdev sambashare sudo
  _MarkForUpload: True
  dmi.bios.date: 08/24/2016
  dmi.bios.vendor: American Megatrends Inc.
  dmi.bios.version: 1.05.03
  dmi.board.asset.tag: Tag 12345
  dmi.board.name: P65_67RSRP
  dmi.board.vendor: Notebook
  dmi.board.version: Not Applicable
  dmi.chassis.asset.tag: No Asset Tag
  dmi.chassis.type: 10
  dmi.chassis.vendor: Notebook
  dmi.chassis.version: N/A
  dmi.modalias: 
dmi:bvnAmericanMegatrendsInc.:bvr1.05.03:bd08/24/2016:svnNotebook:pnP65_67RSRP:pvrNotApplicable:rvnNotebook:rnP65_67RSRP:rvrNotApplicable:cvnNotebook:ct10:cvrN/A:
  dmi.product.name: P65_67RSRP
  dmi.product.version: Not Applicable
  dmi.sys.vendor: Notebook
  version.compiz: compiz 1:0.9.13.0+16.10.20160818.2-0ubuntu2
  version.ia32-libs: ia32-libs N/A
  version.libdrm2: libdrm2 2.4.70-1
  version.libgl1-mesa-dri: libgl1-mesa-dri 12.0.3-1ubuntu2
  version.libgl1-mesa-dri-experimental: libgl1-mesa-dri-experimental N/A
  version.libgl1-mesa-glx: libgl1-mesa-glx 12.0.3-1ubuntu2
  version.xserver-xorg-core: xserver-xorg-core 2:1.18.4-1ubuntu6.1
  version.xserver-xorg-input-evdev: xserver-xorg-input-evdev 1:2.10.2-1ubuntu1
  version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:7.7.1-1
  version.xserver-xorg-video-intel: xserver-xorg-video-intel 
2:2.99.917+git20160706-1ubuntu1
  version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 1:1.0.12-2

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/xserver-xorg-video-nouveau/+bug/1646574/+subscriptions

-- 
Mailing list: https://launchpad.net/~desktop-packages
Post to     : desktop-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~desktop-packages
More help   : https://help.launchpad.net/ListHelp

Reply via email to