Public bug reported:

I can't upgrade my system

ProblemType: Package
DistroRelease: Ubuntu 16.04
Package: libgstreamer-plugins-base1.0-0:amd64 1.8.2-1ubuntu0.2
ProcVersionSignature: Ubuntu 4.4.0-21.37-generic 4.4.6
Uname: Linux 4.4.0-21-generic x86_64
NonfreeKernelModules: nvidia_uvm nvidia wl
ApportVersion: 2.20.1-0ubuntu2.1
AptdaemonVersion: 1.1.1+bzr982-0ubuntu14
Architecture: amd64
Date: Thu Dec  1 11:38:16 2016
DuplicateSignature:
 package:libgstreamer-plugins-base1.0-0:amd64:1.8.2-1ubuntu0.2
 Removing obsolete conffile /etc/apparmor.d/usr.bin.ubuntu-core-launcher ...
 dpkg: error processing package gir1.2-gdkpixbuf-2.0:amd64 (--configure):
  package gir1.2-gdkpixbuf-2.0:amd64 is already installed and configured
ErrorMessage: package libgstreamer-plugins-base1.0-0:amd64 is already installed 
and configured
InstallationDate: Installed on 2016-12-01 (0 days ago)
InstallationMedia: Ubuntu-GNOME 16.04 LTS "Xenial Xerus" - Release amd64 
(20160421)
RelatedPackageVersions:
 dpkg 1.18.4ubuntu1.1
 apt  1.2.15
SourcePackage: gst-plugins-base1.0
Title: package libgstreamer-plugins-base1.0-0:amd64 1.8.2-1ubuntu0.2 failed to 
install/upgrade: package libgstreamer-plugins-base1.0-0:amd64 is already 
installed and configured
UpgradeStatus: No upgrade log present (probably fresh install)

** Affects: gst-plugins-base1.0 (Ubuntu)
     Importance: Undecided
         Status: New


** Tags: already-installed amd64 apport-package need-duplicate-check xenial

-- 
You received this bug notification because you are a member of Desktop
Packages, which is subscribed to gst-plugins-base1.0 in Ubuntu.
https://bugs.launchpad.net/bugs/1646592

Title:
  package libgstreamer-plugins-base1.0-0:amd64 1.8.2-1ubuntu0.2 failed
  to install/upgrade: package libgstreamer-plugins-base1.0-0:amd64 is
  already installed and configured

Status in gst-plugins-base1.0 package in Ubuntu:
  New

Bug description:
  I can't upgrade my system

  ProblemType: Package
  DistroRelease: Ubuntu 16.04
  Package: libgstreamer-plugins-base1.0-0:amd64 1.8.2-1ubuntu0.2
  ProcVersionSignature: Ubuntu 4.4.0-21.37-generic 4.4.6
  Uname: Linux 4.4.0-21-generic x86_64
  NonfreeKernelModules: nvidia_uvm nvidia wl
  ApportVersion: 2.20.1-0ubuntu2.1
  AptdaemonVersion: 1.1.1+bzr982-0ubuntu14
  Architecture: amd64
  Date: Thu Dec  1 11:38:16 2016
  DuplicateSignature:
   package:libgstreamer-plugins-base1.0-0:amd64:1.8.2-1ubuntu0.2
   Removing obsolete conffile /etc/apparmor.d/usr.bin.ubuntu-core-launcher ...
   dpkg: error processing package gir1.2-gdkpixbuf-2.0:amd64 (--configure):
    package gir1.2-gdkpixbuf-2.0:amd64 is already installed and configured
  ErrorMessage: package libgstreamer-plugins-base1.0-0:amd64 is already 
installed and configured
  InstallationDate: Installed on 2016-12-01 (0 days ago)
  InstallationMedia: Ubuntu-GNOME 16.04 LTS "Xenial Xerus" - Release amd64 
(20160421)
  RelatedPackageVersions:
   dpkg 1.18.4ubuntu1.1
   apt  1.2.15
  SourcePackage: gst-plugins-base1.0
  Title: package libgstreamer-plugins-base1.0-0:amd64 1.8.2-1ubuntu0.2 failed 
to install/upgrade: package libgstreamer-plugins-base1.0-0:amd64 is already 
installed and configured
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/gst-plugins-base1.0/+bug/1646592/+subscriptions

-- 
Mailing list: https://launchpad.net/~desktop-packages
Post to     : desktop-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~desktop-packages
More help   : https://help.launchpad.net/ListHelp

Reply via email to