** Attachment added: "nvidia-bug-report.log.gz"
   
https://bugs.launchpad.net/ubuntu/+source/xorg/+bug/1646665/+attachment/4786131/+files/nvidia-bug-report.log.gz

-- 
You received this bug notification because you are a member of Desktop
Packages, which is subscribed to xorg in Ubuntu.
https://bugs.launchpad.net/bugs/1646665

Title:
  System becomes unstable on resume

Status in xorg package in Ubuntu:
  New

Bug description:
  After I come back from suspend the system looks fine, then once
  launching the Unity dash the system becomes unstable. The graphics
  start to render incorrectly and eventually the system will crash.

  Once this problem starts it can be stopped by switching to TTY1 and
  back to 7. I experience many of the following errors in dmesg every
  second until I swap TTY.

  [   58.425802] NVRM: Xid (PCI:0000:01:00): 56, CMDre 00000001 000000c0
  000100b2 00000007 00000000

  The machine has been tested with Ubuntu 16.04 and .10, running all of
  the nvidia 367, 370, and 375 drivers.

  SPEC:
  i7 6700 Skylake Processor
  nVidia 1060 Graphics

  ProblemType: Bug
  DistroRelease: Ubuntu 16.04
  Package: xorg 1:7.7+13ubuntu3
  ProcVersionSignature: Ubuntu 4.4.0-31.50-generic 4.4.13
  Uname: Linux 4.4.0-31-generic x86_64
  NonfreeKernelModules: nvidia_uvm nvidia_drm nvidia_modeset nvidia
  .proc.driver.nvidia.gpus.0000.01.00.0: Error: [Errno 21] Is a directory: 
'/proc/driver/nvidia/gpus/0000:01:00.0'
  .proc.driver.nvidia.registry: Binary: ""
  .proc.driver.nvidia.version:
   NVRM version: NVIDIA UNIX x86_64 Kernel Module  367.57  Mon Oct  3 20:37:01 
PDT 2016
   GCC version:  gcc version 5.4.0 20160609 (Ubuntu 5.4.0-6ubuntu1~16.04.1)
  .tmp.unity_support_test.0:
   
  ApportVersion: 2.20.1-0ubuntu2.1
  Architecture: amd64
  BootLog:
   
  CompizPlugins: No value set for 
`/apps/compiz-1/general/screen0/options/active_plugins'
  CompositorRunning: compiz
  CompositorUnredirectDriverBlacklist: '(nouveau|Intel).*Mesa 8.0'
  CompositorUnredirectFSW: true
  CurrentDesktop: Unity
  Date: Fri Dec  2 01:53:30 2016
  DistUpgraded: Fresh install
  DistroCodename: xenial
  DistroVariant: ubuntu
  DkmsStatus:
   bbswitch, 0.8, 4.4.0-31-generic, x86_64: installed
   nvidia-367, 367.57, 4.4.0-31-generic, x86_64: installed
  ExtraDebuggingInterest: Yes, if not too technical
  GraphicsCard:
   NVIDIA Corporation Device [10de:1c60] (rev a1) (prog-if 00 [VGA controller])
     Subsystem: CLEVO/KAPOK Computer Device [1558:6a04]
  InstallationDate: Installed on 2016-12-02 (0 days ago)
  InstallationMedia: Ubuntu 16.04.1 LTS "Xenial Xerus" - Release amd64 
(20160719)
  Lsusb:
   Bus 002 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
   Bus 001 Device 004: ID 8087:0a2b Intel Corp. 
   Bus 001 Device 003: ID 1c7a:0603 LighTuning Technology Inc. 
   Bus 001 Device 002: ID 046d:c521 Logitech, Inc. Cordless Mouse Receiver
   Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
  MachineType: Notebook P65xRP
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.4.0-31-generic.efi.signed 
root=UUID=289b4b8b-3286-44d0-8713-84abcf69afc4 ro quiet splash i8042.reset 
i8042.nomux vt.handoff=7
  SourcePackage: xorg
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 10/21/2016
  dmi.bios.vendor: American Megatrends Inc.
  dmi.bios.version: 1.05.07
  dmi.board.asset.tag: Tag 12345
  dmi.board.name: P65xRP
  dmi.board.vendor: Notebook
  dmi.board.version: Not Applicable
  dmi.chassis.asset.tag: No Asset Tag
  dmi.chassis.type: 10
  dmi.chassis.vendor: Notebook
  dmi.chassis.version: N/A
  dmi.modalias: 
dmi:bvnAmericanMegatrendsInc.:bvr1.05.07:bd10/21/2016:svnNotebook:pnP65xRP:pvrNotApplicable:rvnNotebook:rnP65xRP:rvrNotApplicable:cvnNotebook:ct10:cvrN/A:
  dmi.product.name: P65xRP
  dmi.product.version: Not Applicable
  dmi.sys.vendor: Notebook
  version.compiz: compiz 1:0.9.12.2+16.04.20160714-0ubuntu1
  version.ia32-libs: ia32-libs N/A
  version.libdrm2: libdrm2 2.4.67-1ubuntu0.16.04.1
  version.libgl1-mesa-dri: libgl1-mesa-dri 11.2.0-1ubuntu2
  version.libgl1-mesa-dri-experimental: libgl1-mesa-dri-experimental N/A
  version.libgl1-mesa-glx: libgl1-mesa-glx 11.2.0-1ubuntu2
  version.nvidia-graphics-drivers: nvidia-graphics-drivers-* N/A
  version.xserver-xorg-core: xserver-xorg-core 2:1.18.3-1ubuntu2.2
  version.xserver-xorg-input-evdev: xserver-xorg-input-evdev 1:2.10.1-1ubuntu2
  version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:7.7.0-1
  version.xserver-xorg-video-intel: xserver-xorg-video-intel 
2:2.99.917+git20160325-1ubuntu1
  version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 
1:1.0.12-1build2
  xserver.bootTime: Fri Dec  2 01:51:08 2016
  xserver.configfile: default
  xserver.errors: evdev: Chicony USB 2.0 Camera: Unable to open evdev device 
"/dev/input/event9".
  xserver.logfile: /var/log/Xorg.0.log
  xserver.outputs:
   
  xserver.version: 2:1.18.3-1ubuntu2.2

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/xorg/+bug/1646665/+subscriptions

-- 
Mailing list: https://launchpad.net/~desktop-packages
Post to     : desktop-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~desktop-packages
More help   : https://help.launchpad.net/ListHelp

Reply via email to