You probably had a small disk failure, or a corrupted download. In a
Terminal, run

sudo apt clean

sudo apt install chromium-browser

and perhaps also

sudo apt remove chromium-browser

sudo apt install chromium-browser

** Changed in: chromium-browser (Ubuntu)
       Status: New => Invalid

-- 
You received this bug notification because you are a member of Desktop
Packages, which is subscribed to chromium-browser in Ubuntu.
https://bugs.launchpad.net/bugs/1646662

Title:
  package chromium-browser 53.0.2785.143-0ubuntu0.14.04.1.1145 failed to
  install/upgrade: package is in a very bad inconsistent state; you
  should  reinstall it before attempting configuration

Status in chromium-browser package in Ubuntu:
  Invalid

Bug description:
  can't update chromium browser

  ProblemType: Package
  DistroRelease: Ubuntu 14.04
  Package: chromium-browser 53.0.2785.143-0ubuntu0.14.04.1.1145
  ProcVersionSignature: Ubuntu 3.16.0-30.40~14.04.1-generic 3.16.7-ckt3
  Uname: Linux 3.16.0-30-generic i686
  ApportVersion: 2.14.1-0ubuntu3.21
  Architecture: i386
  Date: Fri Dec  2 09:54:28 2016
  Desktop-Session:
   'None'
   'None'
   'None'
  DuplicateSignature: 
package:chromium-browser:53.0.2785.143-0ubuntu0.14.04.1.1145:package is in a 
very bad inconsistent state; you should  reinstall it before attempting 
configuration
  Env:
   'None'
   'None'
  ErrorMessage: package is in a very bad inconsistent state; you should  
reinstall it before attempting configuration
  InstallationDate: Installed on 2016-10-24 (38 days ago)
  InstallationMedia: Ubuntu 14.04.2 LTS "Trusty Tahr" - Release i386 
(20150218.1)
  Load-Avg-1min: 2.31
  Load-Processes-Running-Percent:   0.3%
  MachineType: Acer Aspire 2930
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-3.16.0-30-generic 
root=UUID=88886f93-beb5-4d7b-bdc9-e69984564d27 ro quiet splash
  SourcePackage: chromium-browser
  Title: package chromium-browser 53.0.2785.143-0ubuntu0.14.04.1.1145 failed to 
install/upgrade: package is in a very bad inconsistent state; you should  
reinstall it before attempting configuration
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 03/12/2009
  dmi.bios.vendor: Acer
  dmi.bios.version: V1.17
  dmi.board.asset.tag: Base Board Asset Tag
  dmi.board.name: Aspire 2930
  dmi.board.vendor: Acer
  dmi.board.version: V1.17
  dmi.chassis.type: 1
  dmi.chassis.vendor: Acer
  dmi.chassis.version: V1.17
  dmi.modalias: 
dmi:bvnAcer:bvrV1.17:bd03/12/2009:svnAcer:pnAspire2930:pvrV1.17:rvnAcer:rnAspire2930:rvrV1.17:cvnAcer:ct1:cvrV1.17:
  dmi.product.name: Aspire 2930
  dmi.product.version: V1.17
  dmi.sys.vendor: Acer
  gconf-keys: /desktop/gnome/applications/browser/exec = 
b'firefox\n'/desktop/gnome/url-handlers/https/command = b'sensible-browser 
%s\n'/desktop/gnome/url-handlers/https/enabled = 
b'true\n'/desktop/gnome/url-handlers/http/command = b'sensible-browser 
%s\n'/desktop/gnome/url-handlers/http/enabled = 
b'true\n'/desktop/gnome/session/required_components/windowmanager = 
b''/apps/metacity/general/compositing_manager = 
b''/desktop/gnome/interface/icon_theme = 
b'gnome\n'/desktop/gnome/interface/gtk_theme = b'Clearlooks\n'
  modified.conffile..etc.default.chromium.browser: [deleted]

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/chromium-browser/+bug/1646662/+subscriptions

-- 
Mailing list: https://launchpad.net/~desktop-packages
Post to     : desktop-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~desktop-packages
More help   : https://help.launchpad.net/ListHelp

Reply via email to