BTW:
sudo apt-add-repository --remove ppa:graphics-drivers/ppa
can (and should) be used instead of:
sudo rm /etc/apt/sources.list.d/graphics-drivers-ubuntu-ppa-xenial.list
(I just didn't know that apt-add-repository has --remove option.)
And the recipe in #68-#69 in only for Ubuntu 16.04.1.

-- 
You received this bug notification because you are a member of Desktop
Packages, which is subscribed to nvidia-graphics-drivers-304 in Ubuntu.
https://bugs.launchpad.net/bugs/1639180

Title:
  no login possible after update to nvidia 304.132

Status in nvidia-graphics-drivers-304 package in Ubuntu:
  Fix Released
Status in nvidia-graphics-drivers-304 source package in Xenial:
  Triaged
Status in nvidia-graphics-drivers-legacy-304xx package in Debian:
  Fix Released

Bug description:
  Ubuntu 16.04 LTS

  NVIDIA driver:
  - nvidia-graphics-drivers-304
  - update to version 304.132

  dpkg.log:
  upgrade nvidia-304-updates:amd64 304.131-0ubuntu3 304.132-0ubuntu0.16.04.2

  - reboot
  - lightdm login screen
  - login
  - a few seconds some flickering
  - and the lightdm login screen appears again

  It is not possible to login. Unity is not loading.

  .xsession-errors:
  X Error of failed request:  BadValue (integer parameter out of range for 
operation)
    Major opcode of failed request:  155 (GLX)
    Minor opcode of failed request:  3 (X_GLXCreateContext)
    Value in failed request:  0x0
    Serial number of failed request:  34
    Current serial number in output stream:  35

  See also bug 1634802

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/nvidia-graphics-drivers-304/+bug/1639180/+subscriptions

-- 
Mailing list: https://launchpad.net/~desktop-packages
Post to     : desktop-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~desktop-packages
More help   : https://help.launchpad.net/ListHelp

Reply via email to