** Package changed: nvidia-graphics-drivers (Ubuntu) => linux (Ubuntu)

-- 
You received this bug notification because you are a member of Desktop
Packages, which is subscribed to nvidia-graphics-drivers in Ubuntu.
https://bugs.launchpad.net/bugs/1663989

Title:
  Screen flickering

Status in linux package in Ubuntu:
  Confirmed

Bug description:
  Since upgrading from ubuntu 16.04 to 16.10 the screen (backlight?) is
  flickering irregularly. It only happens with kernel 4.8.x. No
  flickering problems when manually switching back to kernel versions
  4.4.x at boot.

  ProblemType: Bug
  DistroRelease: Ubuntu 16.10
  Package: xorg 1:7.7+13ubuntu4
  ProcVersionSignature: Ubuntu 4.8.0-37.39-generic 4.8.16
  Uname: Linux 4.8.0-37-generic x86_64
  NonfreeKernelModules: nvidia_uvm nvidia_drm nvidia_modeset nvidia
  .proc.driver.nvidia.gpus.0000.01.00.0: Error: [Errno 21] Ist ein Verzeichnis: 
'/proc/driver/nvidia/gpus/0000:01:00.0'
  .proc.driver.nvidia.registry: Binary: ""
  .proc.driver.nvidia.version:
   NVRM version: NVIDIA UNIX x86_64 Kernel Module  367.57  Mon Oct  3 20:37:01 
PDT 2016
   GCC version:  gcc version 6.2.0 20161005 (Ubuntu 6.2.0-5ubuntu12)
  .tmp.unity_support_test.0:
   
  ApportVersion: 2.20.3-0ubuntu8.2
  Architecture: amd64
  CompizPlugins: No value set for 
`/apps/compiz-1/general/screen0/options/active_plugins'
  CompositorRunning: compiz
  CompositorUnredirectDriverBlacklist: '(nouveau|Intel).*Mesa 8.0'
  CompositorUnredirectFSW: true
  CurrentDesktop: Unity
  Date: Sun Feb 12 11:29:15 2017
  DistUpgraded: Fresh install
  DistroCodename: yakkety
  DistroVariant: ubuntu
  ExtraDebuggingInterest: Yes
  GraphicsCard:
   Intel Corporation 4th Gen Core Processor Integrated Graphics Controller 
[8086:0416] (rev 06) (prog-if 00 [VGA controller])
     Subsystem: Lenovo 4th Gen Core Processor Integrated Graphics Controller 
[17aa:502a]
     Subsystem: Lenovo GK208M [GeForce GT 740M] [17aa:502a]
  Lsusb:
   Bus 002 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
   Bus 001 Device 002: ID 8087:07dc Intel Corp. 
   Bus 001 Device 004: ID 04f2:b398 Chicony Electronics Co., Ltd 
   Bus 001 Device 003: ID 138a:0011 Validity Sensors, Inc. VFS5011 Fingerprint 
Reader
   Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
  MachineType: LENOVO 20C600JAGE
  ProcEnviron:
   LANGUAGE=de_DE
   PATH=(custom, no user)
   XDG_RUNTIME_DIR=<set>
   LANG=de_DE.UTF-8
   SHELL=/bin/bash
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.8.0-37-generic.efi.signed 
root=UUID=1728272d-15ec-4b09-b728-f2f4878b5120 ro net.ifnames=0 biosdevname=0 
quiet splash vt.handoff=7
  SourcePackage: xorg
  Symptom: display
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 03/04/2015
  dmi.bios.vendor: LENOVO
  dmi.bios.version: J9ET98WW (2.18 )
  dmi.board.asset.tag: Not Available
  dmi.board.name: 20C600JAGE
  dmi.board.vendor: LENOVO
  dmi.board.version: SDK0E50512 STD
  dmi.chassis.asset.tag: No Asset Information
  dmi.chassis.type: 10
  dmi.chassis.vendor: LENOVO
  dmi.chassis.version: Not Available
  dmi.modalias: 
dmi:bvnLENOVO:bvrJ9ET98WW(2.18):bd03/04/2015:svnLENOVO:pn20C600JAGE:pvrThinkPadEdgeE540:rvnLENOVO:rn20C600JAGE:rvrSDK0E50512STD:cvnLENOVO:ct10:cvrNotAvailable:
  dmi.product.name: 20C600JAGE
  dmi.product.version: ThinkPad Edge E540
  dmi.sys.vendor: LENOVO
  version.compiz: compiz 1:0.9.13.0+16.10.20160818.2-0ubuntu2
  version.ia32-libs: ia32-libs N/A
  version.libdrm2: libdrm2 2.4.70-1
  version.libgl1-mesa-dri: libgl1-mesa-dri 12.0.3-1ubuntu2
  version.libgl1-mesa-dri-experimental: libgl1-mesa-dri-experimental N/A
  version.libgl1-mesa-glx: libgl1-mesa-glx 12.0.3-1ubuntu2
  version.nvidia-graphics-drivers: nvidia-graphics-drivers-* N/A
  version.xserver-xorg-core: xserver-xorg-core 2:1.18.4-1ubuntu6.1
  version.xserver-xorg-input-evdev: xserver-xorg-input-evdev 1:2.10.2-1ubuntu1
  version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:7.7.1-1
  version.xserver-xorg-video-intel: xserver-xorg-video-intel 
2:2.99.917+git20160706-1ubuntu1
  version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 1:1.0.12-2
  xserver.bootTime: Sun Feb 12 11:28:27 2017
  xserver.configfile: /etc/X11/xorg.conf
  xserver.errors:
   
  xserver.logfile: /var/log/Xorg.0.log
  xserver.version: 2:1.18.4-1ubuntu6.1

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1663989/+subscriptions

-- 
Mailing list: https://launchpad.net/~desktop-packages
Post to     : desktop-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~desktop-packages
More help   : https://help.launchpad.net/ListHelp

Reply via email to