I had a mistaken impression when I wrote the original 4.12 support
patch, it's the number of page table levels supported by the kernel
which matters and not the number of page table levels the arch actually
uses. Seems I also forgot to test on i386, oops.

Attaching an updated support patch for 4.12. Build tested with
4.11/4.12/4.13 on both amd64 and i386.

** Patch added: "buildfix_kernel_4.12.patch"
   
https://bugs.launchpad.net/ubuntu/+source/nvidia-graphics-drivers-304/+bug/1709317/+attachment/4928860/+files/buildfix_kernel_4.12.patch

-- 
You received this bug notification because you are a member of Desktop
Packages, which is subscribed to nvidia-graphics-drivers-304 in Ubuntu.
https://bugs.launchpad.net/bugs/1709317

Title:
  nvidia-graphics-drivers-304 304.135-0ubuntu3 ADT test failure with
  linux 4.12.0-10.11

Status in nvidia-graphics-drivers-304 package in Ubuntu:
  In Progress

Bug description:
  Testing failed on:
      i386: 
https://objectstorage.prodstack4-5.canonical.com/v1/AUTH_77e2ada1e7a84929a74ba3b87153c0ac/autopkgtest-artful-canonical-kernel-team-unstable/artful/i386/n/nvidia-graphics-drivers-304/20170808_035826_7c51b@/log.gz

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/nvidia-graphics-drivers-304/+bug/1709317/+subscriptions

-- 
Mailing list: https://launchpad.net/~desktop-packages
Post to     : desktop-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~desktop-packages
More help   : https://help.launchpad.net/ListHelp

Reply via email to