apport information

** Attachment added: "JournalErrors.txt"
   
https://bugs.launchpad.net/bugs/1709163/+attachment/4928916/+files/JournalErrors.txt

-- 
You received this bug notification because you are a member of Desktop
Packages, which is subscribed to pulseaudio in Ubuntu.
https://bugs.launchpad.net/bugs/1709163

Title:
  default output changes from intel builtin to hdmi when display is
  turned off. yes off not on

Status in pulseaudio package in Ubuntu:
  Incomplete

Bug description:
  So if I have sound output selected to be the intel sound on the
  mainboard and turn off one of my two displays the audio out is changed
  to HDMI. YES OFF it's not a typo.

  The Display I turn off is connected to displayport and do not even
  have HDMI. The audio is switched over to the still active display.

  If I then turn the display back it's still hdmi. If I then turn off
  the display that has HDMI out connected. the audio is still connected
  to that display. since its actually off I hear no sound but pulseaudio
  still connect to it.

  I have to manually open the GUI tool and change back to the correct
  output when the display is turned off or when the display is blanked.
  or suspend/resume.

  I attache the output of "pacmd list-cards  && pacmd list-sinks"
  ok   -> ps_w1.txt
  fail -> ps_f1.txt
  --- 
  ApportVersion: 2.20.6-0ubuntu4
  Architecture: amd64
  AudioDevicesInUse:
   USER        PID ACCESS COMMAND
   /dev/snd/controlC0:  kenjo      3721 F.... pulseaudio
   /dev/snd/controlC1:  kenjo      3721 F.... pulseaudio
  CurrentDesktop: GNOME
  DistroRelease: Ubuntu 17.10
  InstallationDate: Installed on 2015-10-18 (659 days ago)
  InstallationMedia: Ubuntu 15.10 "Wily Werewolf" - Alpha amd64 (20150924)
  Package: pulseaudio 1:10.0-2ubuntu1
  PackageArchitecture: amd64
  Tags:  artful
  Uname: Linux 4.12.1-041201-generic x86_64
  UpgradeStatus: Upgraded to artful on 2017-06-10 (59 days ago)
  UserGroups: adm cdrom dip libvirt libvirtd lpadmin lxd plugdev sambashare 
sudo video wireshark
  _MarkForUpload: True
  dmi.bios.date: 04/25/2017
  dmi.bios.vendor: American Megatrends Inc.
  dmi.bios.version: 1.I0
  dmi.board.asset.tag: Default string
  dmi.board.name: Z170A GAMING M7 (MS-7976)
  dmi.board.vendor: MSI
  dmi.board.version: 1.0
  dmi.chassis.asset.tag: Default string
  dmi.chassis.type: 3
  dmi.chassis.vendor: MSI
  dmi.chassis.version: 1.0
  dmi.modalias: 
dmi:bvnAmericanMegatrendsInc.:bvr1.I0:bd04/25/2017:svnMSI:pnMS-7976:pvr1.0:rvnMSI:rnZ170AGAMINGM7(MS-7976):rvr1.0:cvnMSI:ct3:cvr1.0:
  dmi.product.family: Default string
  dmi.product.name: MS-7976
  dmi.product.version: 1.0
  dmi.sys.vendor: MSI
  modified.conffile..etc.pulse.daemon.conf: [modified]
  mtime.conffile..etc.pulse.daemon.conf: 2016-04-23T00:00:29.066742

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/pulseaudio/+bug/1709163/+subscriptions

-- 
Mailing list: https://launchpad.net/~desktop-packages
Post to     : desktop-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~desktop-packages
More help   : https://help.launchpad.net/ListHelp

Reply via email to