Status changed to 'Confirmed' because the bug affects multiple users.

** Changed in: system-config-printer (Ubuntu)
       Status: New => Confirmed

-- 
You received this bug notification because you are a member of Desktop
Packages, which is subscribed to system-config-printer in Ubuntu.
https://bugs.launchpad.net/bugs/1709572

Title:
  system-config-printer.py crashed with ValueError in require_version():
  Namespace Secret not available

Status in system-config-printer package in Ubuntu:
  Confirmed

Bug description:
  This is on xubuntu 17.10 after upgrading from 17.04 .. i was about to
  configure a printer when starting Printers - configure printers it
  crashes ..

  system is up-to-date , with the following *

  sary@tru-uli63:~$ lsb_release -rd
  Description:  Ubuntu Artful Aardvark (development branch)
  Release:      17.10
  sary@tru-uli63:~$ uname -a
  Linux tru-uli63 4.11.0-10-generic #15-Ubuntu SMP Thu Jun 29 15:03:41 UTC 2017 
x86_64 x86_64 x86_64 GNU/Linux

  ProblemType: Crash
  DistroRelease: Ubuntu 17.10
  Package: system-config-printer 1.5.9+20170804-0ubuntu1
  ProcVersionSignature: Ubuntu 4.11.0-10.15-generic 4.11.8
  Uname: Linux 4.11.0-10-generic x86_64
  ApportVersion: 2.20.6-0ubuntu4
  Architecture: amd64
  CurrentDesktop: XFCE
  Date: Wed Aug  9 11:35:50 2017
  ExecutablePath: /usr/share/system-config-printer/system-config-printer.py
  InstallationDate: Installed on 2017-08-08 (0 days ago)
  InstallationMedia: Xubuntu 17.04 "Zesty Zapus" - Release amd64 (20170412)
  InterpreterPath: /usr/bin/python3.6
  Lpstat: Error: command ['lpstat', '-v'] failed with exit code 1: lpstat: No 
destinations added.
  MachineType: Hewlett-Packard 120-1034
  PackageArchitecture: all
  Papersize: a4
  ProcCmdline: /usr/bin/python3 
/usr/share/system-config-printer/system-config-printer.py
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.11.0-10-generic 
root=UUID=241ac119-3685-402e-809f-59bf3dbd576b ro quiet splash vt.handoff=7
  PythonArgs: ['/usr/share/system-config-printer/system-config-printer.py']
  SourcePackage: system-config-printer
  Title: system-config-printer.py crashed with ValueError in require_version(): 
Namespace Secret not available
  UpgradeStatus: Upgraded to artful on 2017-08-08 (0 days ago)
  UserGroups: adm cdrom dip lpadmin plugdev sambashare sudo
  dmi.bios.date: 07/26/2011
  dmi.bios.vendor: AMI
  dmi.bios.version: ARM_702
  dmi.board.name: 2AC7
  dmi.board.vendor: Quanta
  dmi.board.version: 011
  dmi.chassis.asset.tag: 4CS1380CHY
  dmi.chassis.type: 3
  dmi.chassis.vendor: Hewlett-Packard
  dmi.modalias: 
dmi:bvnAMI:bvrARM_702:bd07/26/2011:svnHewlett-Packard:pn120-1034:pvr:rvnQuanta:rn2AC7:rvr011:cvnHewlett-Packard:ct3:cvr:
  dmi.product.name: 120-1034
  dmi.sys.vendor: Hewlett-Packard

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/system-config-printer/+bug/1709572/+subscriptions

-- 
Mailing list: https://launchpad.net/~desktop-packages
Post to     : desktop-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~desktop-packages
More help   : https://help.launchpad.net/ListHelp

Reply via email to