yes, please give us back the ALSA compatibility.

-- 
You received this bug notification because you are a member of Desktop
Packages, which is subscribed to firefox in Ubuntu.
https://bugs.launchpad.net/bugs/1671273

Title:
   PulseAudio requirement breaks Firefox on ALSA-only systems

Status in firefox package in Ubuntu:
  Fix Released

Bug description:
  Upgrading Firefox to version 52 on an ALSA-only system breaks audio on
  all websites.

  PulseAudio has apparently become a hard requirement in the latest
  official build of Firefox, but since PulseAudio is (due to its design)
  not viable on some systems, this renders Firefox useless as a general-
  purpose browser.

  The upstream code still contains ALSA support.  Please re-enable it on
  Ubuntu.  I have read that Arch Linux has already done so.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/firefox/+bug/1671273/+subscriptions

-- 
Mailing list: https://launchpad.net/~desktop-packages
Post to     : desktop-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~desktop-packages
More help   : https://help.launchpad.net/ListHelp

Reply via email to