I'm also experiencing this issue. I first noticed it when attempting to
start gnome-terminal using i3. The keyboard shortcut failed to launch
the terminal. I've noticed the same behavior intermittently using Gnome
desktop as well.

Sometimes restarting resolves the issue. But after a couple restarts,
and uninstalling/re-installing, gnome-terminal still fails to launch (it
simply returns the dbus accessibility warning).

Fortunately I could use the impressive alacritty terminal in the
meantime.

Here's my system info:

➜  ~ lsb_release -rd
Description:    Ubuntu Artful Aardvark (development branch)
Release:        17.10
 
Just let me know if any additional information is needed.

And thanks to Plamen above for the workaround! Using "dbus-launch gnome-
terminal" launches gnome-terminal without issue.

-- 
You received this bug notification because you are a member of Desktop
Packages, which is subscribed to gnome-terminal in Ubuntu.
https://bugs.launchpad.net/bugs/1694454

Title:
  Can't open gnome terminal

Status in gnome-terminal package in Ubuntu:
  Confirmed

Bug description:
  Selecting gnome terminal after search(winkey->type "term"->select
  Terminal), results in loading terminal for a few seconds and simply
  disappearing of the loading indication from the title bar.

  Nothing else happens. No error and no terminal shown.

  This behavior appeared after upgrade to 17.04
  I don't have such a problem when opening MATE Terminal.
  Also when I run "gnome-terminal" in the mate terminal it outputs this:
  "Error constructing proxy for 
org.gnome.Terminal:/org/gnome/Terminal/Factory0: Error calling 
StartServiceByName for org.gnome.Terminal: Timeout was reached"


  >> lsb_release -rd

  Description:  Ubuntu 17.04
  Release:      17.04

  
  >> apt-cache policy gnome-terminal 

  gnome-terminal:
    Installed: 3.20.2-1ubuntu8
    Candidate: 3.20.2-1ubuntu8
    Version table:
   *** 3.20.2-1ubuntu8 500
          500 http://archive.ubuntu.com/ubuntu zesty/main amd64 Packages
          100 /var/lib/dpkg/status

  ProblemType: Bug
  DistroRelease: Ubuntu 17.04
  Package: gnome-terminal 3.20.2-1ubuntu8
  ProcVersionSignature: Ubuntu 4.10.0-21.23-generic 4.10.11
  Uname: Linux 4.10.0-21-generic x86_64
  ApportVersion: 2.20.4-0ubuntu4.1
  Architecture: amd64
  CurrentDesktop: GNOME
  Date: Tue May 30 17:15:09 2017
  InstallationDate: Installed on 2015-06-17 (713 days ago)
  InstallationMedia: Ubuntu-GNOME 15.04 "Vivid Vervet" - Release amd64 
(20150422)
  SourcePackage: gnome-terminal
  UpgradeStatus: Upgraded to zesty on 2017-04-17 (42 days ago)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/gnome-terminal/+bug/1694454/+subscriptions

-- 
Mailing list: https://launchpad.net/~desktop-packages
Post to     : desktop-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~desktop-packages
More help   : https://help.launchpad.net/ListHelp

Reply via email to