So that looks like a more general problem, which potentially affects
other snaps, not just libreoffice.

Tentatively adding a snapd task.

** Changed in: libreoffice (Ubuntu)
       Status: New => Confirmed

** Also affects: snapd
   Importance: Undecided
       Status: New

-- 
You received this bug notification because you are a member of Desktop
Packages, which is subscribed to libreoffice in Ubuntu.
https://bugs.launchpad.net/bugs/1702351

Title:
  [snap] "User installation could not be completed"

Status in snapd:
  New
Status in libreoffice package in Ubuntu:
  Confirmed

Bug description:
  This error occurs when the user group is composed of more than one
  word. My primary group is "domain users" since my user is in AD (I use
  SSSD).

  LANG=en_US snap run libreoffice
  $ lsb_release -a
  No LSB modules are available.
  Distributor ID: Ubuntu
  Description:    Ubuntu 16.04.2 LTS
  Release:        16.04
  Codename:       xenial

  $ snap info --verbose libreoffice core

  name:      libreoffice
  summary:   "LibreOffice is a powerful office suite including word processing 
and creation of spreadsheets, slideshows and databases"
  publisher: canonical
  contact:   http://www.libreoffice.org/get-help/community-support/
  description: |
    LibreOffice is a powerful office suite – its clean interface and
    feature-rich tools help you unleash your creativity and enhance your
    productivity. LibreOffice includes several applications that make it the 
most
    powerful Free and Open Source office suite on the market: Writer (word
    processing), Calc (spreadsheets), Impress (presentations), Draw (vector
    graphics and flowcharts), Base (databases), and Math (formula editing).
  commands:
    - libreoffice.base
    - libreoffice.calc
    - libreoffice.draw
    - libreoffice.impress
    - libreoffice
    - libreoffice.math
    - libreoffice.writer
  notes:         
    private:     false
    confinement: strict
    devmode:     false
    jailmode:    false
    trymode:     false
    enabled:     true
    broken:      false
  tracking:      beta
  installed:     5.3.4.2 (21) 368MB 
  refreshed:     2017-07-01 14:14:41 -0300 BRT
  channels:                   
    stable:      5.3.2.2 (19) 375MB -
    candidate:   5.3.2.2 (19) 375MB -
    beta:        5.3.4.2 (21) 368MB -
    edge:        5.3.2.2 (19) 375MB -
  ---
  name:      core
  summary:   "snapd runtime environment"
  publisher: canonical
  contact:   snappy-canonical-storeacco...@canonical.com
  description: |
    The core runtime environment for snapd
  type:          core
  notes:         
    private:     false
    confinement: strict
    devmode:     false
    jailmode:    false
    trymode:     false
    enabled:     true
    broken:      false
  tracking:      stable
  installed:     16-2 (2312) 83MB 
  refreshed:     2017-04-11 09:28:54 -0300 BRT
  channels:                       
    stable:      16-2      (2312) 83MB -
    candidate:   16-2      (2312) 83MB -
    beta:        16-2      (2312) 83MB -
    edge:        16-2.26.7 (2317) 84MB -

To manage notifications about this bug go to:
https://bugs.launchpad.net/snapd/+bug/1702351/+subscriptions

-- 
Mailing list: https://launchpad.net/~desktop-packages
Post to     : desktop-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~desktop-packages
More help   : https://help.launchpad.net/ListHelp

Reply via email to