apport information

** Tags added: apport-collected third-party-packages xenial

** Description changed:

  I downloaded the latest Skype deb from: https://www.skype.com/en
  /download-skype/skype-for-linux/
  
  When I try to open it with GNOME Software the install fails.  The logs
  show:
  
  (gnome-software:28815): Gs-WARNING **: failed to call
  gs_plugin_app_install on apt:
  GDBus.Error:org.debian.apt.TransactionFailed: error-unreadable-package-
  file: [Invalid UTF-8]
  
  (gnome-software:28815): Gs-WARNING **: not saving error for (null): 
GDBus.Error:org.debian.apt.TransactionFailed: error-unreadable-package-file: 
[Invalid UTF-8]
  ^C
+ --- 
+ ApportVersion: 2.20.1-0ubuntu2.10
+ Architecture: amd64
+ CurrentDesktop: Unity
+ DistroRelease: Ubuntu 16.04
+ InstallationDate: Installed on 2017-08-01 (10 days ago)
+ InstallationMedia: Ubuntu 16.04.2 LTS "Xenial Xerus" - Release amd64 
(20170215.2)
+ Package: gnome-software 3.20.5-0ubuntu0.16.04.6~featured1 [origin: 
LP-PPA-robert-ancell-gnome-software-featured-snap]
+ PackageArchitecture: amd64
+ ProcVersionSignature: Ubuntu 4.10.0-30.34~16.04.1-generic 4.10.17
+ Tags: xenial third-party-packages
+ Uname: Linux 4.10.0-30-generic x86_64
+ UnreportableReason: This is not an official Ubuntu package. Please remove any 
third party package and try again.
+ UpgradeStatus: No upgrade log present (probably fresh install)
+ UserGroups: adm cdrom dip lpadmin plugdev sambashare scanner sudo
+ _MarkForUpload: True

** Attachment added: "Dependencies.txt"
   
https://bugs.launchpad.net/bugs/1706574/+attachment/4930943/+files/Dependencies.txt

-- 
You received this bug notification because you are a member of Desktop
Packages, which is subscribed to gnome-software in Ubuntu.
https://bugs.launchpad.net/bugs/1706574

Title:
  Skype deb won't install via Software

Status in gnome-software package in Ubuntu:
  Confirmed

Bug description:
  I downloaded the latest Skype deb from: https://www.skype.com/en
  /download-skype/skype-for-linux/

  When I try to open it with GNOME Software the install fails.  The logs
  show:

  (gnome-software:28815): Gs-WARNING **: failed to call
  gs_plugin_app_install on apt:
  GDBus.Error:org.debian.apt.TransactionFailed: error-unreadable-
  package-file: [Invalid UTF-8]

  (gnome-software:28815): Gs-WARNING **: not saving error for (null): 
GDBus.Error:org.debian.apt.TransactionFailed: error-unreadable-package-file: 
[Invalid UTF-8]
  ^C
  --- 
  ApportVersion: 2.20.1-0ubuntu2.10
  Architecture: amd64
  CurrentDesktop: Unity
  DistroRelease: Ubuntu 16.04
  InstallationDate: Installed on 2017-08-01 (10 days ago)
  InstallationMedia: Ubuntu 16.04.2 LTS "Xenial Xerus" - Release amd64 
(20170215.2)
  Package: gnome-software 3.20.5-0ubuntu0.16.04.6~featured1 [origin: 
LP-PPA-robert-ancell-gnome-software-featured-snap]
  PackageArchitecture: amd64
  ProcVersionSignature: Ubuntu 4.10.0-30.34~16.04.1-generic 4.10.17
  Tags: xenial third-party-packages
  Uname: Linux 4.10.0-30-generic x86_64
  UnreportableReason: This is not an official Ubuntu package. Please remove any 
third party package and try again.
  UpgradeStatus: No upgrade log present (probably fresh install)
  UserGroups: adm cdrom dip lpadmin plugdev sambashare scanner sudo
  _MarkForUpload: True

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/gnome-software/+bug/1706574/+subscriptions

-- 
Mailing list: https://launchpad.net/~desktop-packages
Post to     : desktop-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~desktop-packages
More help   : https://help.launchpad.net/ListHelp

Reply via email to