Whoops - forgot to add that I'm using Ubuntu 17.04.

Manually installing duplicity worked for me.

You received this bug notification because you are a member of Desktop
Packages, which is subscribed to deja-dup in Ubuntu.

  Backup fails with message: 'Failed to execute child process
  "duplicity" (No such file or directory)' or 'No module named
  gi.repository': missing deja-dup-backend-gvfs, duplicity, and/or
  python-gi packages

Status in Déjà Dup:
Status in deja-dup package in Ubuntu:

Bug description:
  Ubantu 16.04

  Cant find out version of backup but it was loaded with distro 16.04
  and all software is up to date so it should be latest

  I dont know how to get the information
   in 3 & 4

  from the error maessage:
  Failed to execute child process "duplicity" (No such file or directory)
  It looks like a required file is missing

  I tried removing backup and reinstalling but it still fails with the
  same error

To manage notifications about this bug go to:

Mailing list: https://launchpad.net/~desktop-packages
Post to     : desktop-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~desktop-packages
More help   : https://help.launchpad.net/ListHelp

Reply via email to