I have raised this bug at
https://bugzilla.kernel.org/show_bug.cgi?id=198669

** Bug watch added: Linux Kernel Bug Tracker #198669
   https://bugzilla.kernel.org/show_bug.cgi?id=198669

-- 
You received this bug notification because you are a member of Desktop
Packages, which is subscribed to xserver-xorg-video-ati in Ubuntu.
https://bugs.launchpad.net/bugs/1746232

Title:
  driver looping then crashing

Status in linux package in Ubuntu:
  Confirmed
Status in xserver-xorg-video-ati package in Ubuntu:
  New

Bug description:
  Running driver on Artful with the xwayland compositor. At random times
  the GPU stalls with.

  Jan 30 11:22:28 dragon kernel: [  487.046219] radeon 0000:02:00.0: ring 0 
stalled for more than 29200msec
  Jan 30 11:22:28 dragon kernel: [  487.046224] radeon 0000:02:00.0: GPU lockup 
(current fence id 0x0000000000001bdb last fence id 0x0000000000001bdc on ring 0)

  Usually when the system is idle.

  The above message is repeated once a second for a while. This usually
  but not always terminates with a page load fault in the driver.

  System can run for a few days without this happening. But on average
  it is once or twice a day.


  
  Jan 30 11:22:30 dragon kernel: [  488.507091] BUG: unable to handle kernel 
paging request at ffffb406c1891ffc
  Jan 30 11:22:30 dragon kernel: [  488.507176] IP: 
radeon_ring_backup+0xd3/0x140 [radeon]

  ProblemType: Bug
  DistroRelease: Ubuntu 17.10
  Package: xserver-xorg-video-radeon 1:7.10.0-1
  ProcVersionSignature: Ubuntu 4.13.0-32.35-generic 4.13.13
  Uname: Linux 4.13.0-32-generic x86_64
  ApportVersion: 2.20.7-0ubuntu3.7
  Architecture: amd64
  CompizPlugins: No value set for 
`/apps/compiz-1/general/screen0/options/active_plugins'
  Date: Tue Jan 30 11:40:08 2018
  DistUpgraded: 2017-11-06 18:26:08,552 DEBUG Running PostInstallScript: 
'./xorg_fix_proprietary.py'
  DistroCodename: artful
  DistroVariant: ubuntu
  DkmsStatus:
   v4l2loopback, 0.10.0, 4.13.0-21-generic, x86_64: installed
   v4l2loopback, 0.10.0, 4.13.0-25-generic, x86_64: installed
   v4l2loopback, 0.10.0, 4.13.0-31-generic, x86_64: installed
   v4l2loopback, 0.10.0, 4.13.0-32-generic, x86_64: installed
  ExtraDebuggingInterest: Yes
  GraphicsCard: Advanced Micro Devices, Inc. [AMD/ATI] RV770 [Radeon HD 4850] 
[1002:9442] (rev ff) (prog-if ff)
  InstallationDate: Installed on 2016-07-01 (577 days ago)
  InstallationMedia: Ubuntu 16.04 LTS "Xenial Xerus" - Release amd64 
(20160420.1)
  MachineType: System manufacturer System Product Name
  ProcEnviron:
   LANGUAGE=en_GB:en
   TERM=linux
   PATH=(custom, no user)
   LANG=en_GB.UTF-8
   SHELL=/bin/bash
  ProcKernelCmdLine: BOOT_IMAGE=/vmlinuz-4.13.0-32-generic 
root=/dev/mapper/wd-root ro
  SourcePackage: xserver-xorg-video-ati
  UpgradeStatus: Upgraded to artful on 2017-11-06 (84 days ago)
  dmi.bios.date: 05/19/2009
  dmi.bios.vendor: American Megatrends Inc.
  dmi.bios.version: 0403
  dmi.board.asset.tag: To Be Filled By O.E.M.
  dmi.board.name: P6T SE
  dmi.board.vendor: ASUSTeK Computer INC.
  dmi.board.version: Rev 1.xx
  dmi.chassis.asset.tag: Asset-1234567890
  dmi.chassis.type: 3
  dmi.chassis.vendor: Chassis Manufacture
  dmi.chassis.version: Chassis Version
  dmi.modalias: 
dmi:bvnAmericanMegatrendsInc.:bvr0403:bd05/19/2009:svnSystemmanufacturer:pnSystemProductName:pvrSystemVersion:rvnASUSTeKComputerINC.:rnP6TSE:rvrRev1.xx:cvnChassisManufacture:ct3:cvrChassisVersion:
  dmi.product.family: To Be Filled By O.E.M.
  dmi.product.name: System Product Name
  dmi.product.version: System Version
  dmi.sys.vendor: System manufacturer
  version.compiz: compiz N/A
  version.libdrm2: libdrm2 2.4.83-1
  version.libgl1-mesa-dri: libgl1-mesa-dri 17.2.4-0ubuntu1~17.10.2
  version.libgl1-mesa-glx: libgl1-mesa-glx 17.2.4-0ubuntu1~17.10.2
  version.xserver-xorg-core: xserver-xorg-core 2:1.19.5-0ubuntu2
  version.xserver-xorg-input-evdev: xserver-xorg-input-evdev 1:2.10.5-1ubuntu1
  version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:7.10.0-1
  version.xserver-xorg-video-intel: xserver-xorg-video-intel 
2:2.99.917+git20170309-0ubuntu1
  version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 1:1.0.15-2
  xserver.bootTime: Sat Dec  9 13:32:35 2017
  xserver.configfile: default
  xserver.logfile: /var/log/Xorg.0.log
  xserver.version: 2:1.19.5-0ubuntu2

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1746232/+subscriptions

-- 
Mailing list: https://launchpad.net/~desktop-packages
Post to     : desktop-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~desktop-packages
More help   : https://help.launchpad.net/ListHelp

Reply via email to