*** This bug is a duplicate of bug 1504989 ***
    https://bugs.launchpad.net/bugs/1504989

** This bug is no longer a duplicate of bug 1605911
   package libunity9 7.1.4+16.04.20160701-0ubuntu1 failed to install/upgrade: 
trying to overwrite shared '/usr/bin/unity-scope-loader', which is different 
from other instances of package libunity9:i386
** This bug has been marked a duplicate of bug 1504989
   libunity9: File conflict in Multi-Arch: same package 
(/usr/bin/unity-scope-loader)

-- 
You received this bug notification because you are a member of Desktop
Packages, which is subscribed to libunity in Ubuntu.
Matching subscriptions: dp-libunity
https://bugs.launchpad.net/bugs/1606002

Title:
  package libunity9 7.1.4+16.04.20160701-0ubuntu1 failed to
  install/upgrade: trying to overwrite shared '/usr/bin/unity-scope-
  loader', which is different from other instances of package
  libunity9:i386

Status in libunity package in Ubuntu:
  New

Bug description:
  not sure from this error message was poped up.

  ProblemType: Package
  DistroRelease: Ubuntu 16.04
  Package: libunity9 7.1.4+16.04.20160701-0ubuntu1
  ProcVersionSignature: Ubuntu 4.4.0-31.50-generic 4.4.13
  Uname: Linux 4.4.0-31-generic x86_64
  ApportVersion: 2.20.1-0ubuntu2.1
  Architecture: amd64
  Date: Sun Jul 24 18:38:14 2016
  DuplicateSignature:
   package:libunity9:7.1.4+16.04.20160701-0ubuntu1
   Unpacking libperl5.22:i386 (5.22.1-9) ...
   dpkg: error processing archive 
/var/cache/apt/archives/libperl5.22_5.22.1-9_i386.deb (--unpack):
    trying to overwrite shared 
'/usr/share/doc/libperl5.22/changelog.Debian.gz', which is different from other 
instances of package libperl5.22:i386
  ErrorMessage: trying to overwrite shared '/usr/bin/unity-scope-loader', which 
is different from other instances of package libunity9:i386
  InstallationDate: Installed on 2016-07-24 (0 days ago)
  InstallationMedia: Ubuntu 16.04.1 LTS "Xenial Xerus" - Release amd64 
(20160719)
  RelatedPackageVersions:
   dpkg 1.18.4ubuntu1.1
   apt  1.2.12~ubuntu16.04.1
  SourcePackage: libunity
  Title: package libunity9 7.1.4+16.04.20160701-0ubuntu1 failed to 
install/upgrade: trying to overwrite shared '/usr/bin/unity-scope-loader', 
which is different from other instances of package libunity9:i386
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/libunity/+bug/1606002/+subscriptions

-- 
Mailing list: https://launchpad.net/~desktop-packages
Post to     : desktop-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~desktop-packages
More help   : https://help.launchpad.net/ListHelp

Reply via email to