sunkaranam sai sri hari, thank you for reporting this and helping make
Ubuntu better.

1) Could you please provide the full wireless mouse model as noted on
the sticker of the device itself (not from the Bug Description, or the
result of a terminal command)?

2) Did it stop working after an update? If so, which?

3) To see if this is already resolved in your release, could you please
upgrade your HWE stack as per
https://wiki.ubuntu.com/Kernel/LTSEnablementStack and advise to the
results?

** Tags added: bios-outdated-2.0.4

** Changed in: xorg (Ubuntu)
   Importance: Undecided => Low

** Changed in: xorg (Ubuntu)
       Status: New => Incomplete

-- 
You received this bug notification because you are a member of Desktop
Packages, which is subscribed to xorg in Ubuntu.
https://bugs.launchpad.net/bugs/1720529

Title:
  ~/dmesg and your /var/log/Xorg.0.log.

Status in xorg package in Ubuntu:
  Incomplete

Bug description:
  i am unable to use my wireless mouse

  ProblemType: Bug
  DistroRelease: Ubuntu 16.04
  Package: xorg 1:7.7+13ubuntu3
  ProcVersionSignature: Ubuntu 4.4.0-96.119-generic 4.4.83
  Uname: Linux 4.4.0-96-generic x86_64
  NonfreeKernelModules: wl
  .tmp.unity_support_test.0:
   
  ApportVersion: 2.20.1-0ubuntu2.10
  Architecture: amd64
  BootLog:
   Scanning for Btrfs filesystems
   UBUNTU: clean, 275992/60309504 files, 5656499/241220352 blocks
  CompizPlugins: No value set for 
`/apps/compiz-1/general/screen0/options/active_plugins'
  CompositorRunning: compiz
  CompositorUnredirectDriverBlacklist: '(nouveau|Intel).*Mesa 8.0'
  CompositorUnredirectFSW: true
  CurrentDesktop: Unity
  Date: Sat Sep 30 16:46:23 2017
  DistUpgraded: Fresh install
  DistributionChannelDescriptor:
   # This is a distribution channel descriptor
   # For more information see 
http://wiki.ubuntu.com/DistributionChannelDescriptor
   canonical-oem-somerville-xenial-amd64-20160624-2
  DistroCodename: xenial
  DistroVariant: ubuntu
  ExtraDebuggingInterest: Yes
  GraphicsCard:
   Intel Corporation Device [8086:5916] (rev 02) (prog-if 00 [VGA controller])
     Subsystem: Dell Device [1028:0792]
  InstallationDate: Installed on 2017-08-08 (53 days ago)
  InstallationMedia: Ubuntu 16.04 "Xenial" - Build amd64 LIVE Binary 
20160624-10:47
  Lsusb:
   Bus 002 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
   Bus 001 Device 003: ID 8087:0a2a Intel Corp. 
   Bus 001 Device 002: ID 138a:0010 Validity Sensors, Inc. VFS Fingerprint 
sensor
   Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
  MachineType: Dell Inc. Vostro 14-3468
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.4.0-96-generic.efi.signed 
root=UUID=de326c40-9285-4350-b59e-15e9b09834cb ro acpi_rev_override quiet 
splash vt.handoff=7
  SourcePackage: xorg
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 03/23/2017
  dmi.bios.vendor: Dell Inc.
  dmi.bios.version: 01.08.00
  dmi.board.name: 0T1X3V
  dmi.board.vendor: Dell Inc.
  dmi.board.version: A00
  dmi.chassis.type: 9
  dmi.chassis.vendor: Dell Inc.
  dmi.modalias: 
dmi:bvnDellInc.:bvr01.08.00:bd03/23/2017:svnDellInc.:pnVostro14-3468:pvr:rvnDellInc.:rn0T1X3V:rvrA00:cvnDellInc.:ct9:cvr:
  dmi.product.name: Vostro 14-3468
  dmi.sys.vendor: Dell Inc.
  version.compiz: compiz 1:0.9.12.2+16.04.20160823-0ubuntu1
  version.ia32-libs: ia32-libs N/A
  version.libdrm2: libdrm2 2.4.76-1~ubuntu16.04.1
  version.libgl1-mesa-dri: libgl1-mesa-dri 17.0.7-0ubuntu0.16.04.1
  version.libgl1-mesa-dri-experimental: libgl1-mesa-dri-experimental N/A
  version.libgl1-mesa-glx: libgl1-mesa-glx 17.0.7-0ubuntu0.16.04.1
  version.xserver-xorg-core: xserver-xorg-core 2:1.18.4-0ubuntu0.4
  version.xserver-xorg-input-evdev: xserver-xorg-input-evdev 1:2.10.1-1ubuntu2
  version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:7.7.0-1
  version.xserver-xorg-video-intel: xserver-xorg-video-intel 
2:2.99.917+git20160325-1ubuntu1.2
  version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 
1:1.0.12-1build2
  xserver.bootTime: Sat Sep 30 16:33:28 2017
  xserver.configfile: default
  xserver.errors:
   
  xserver.logfile: /var/log/Xorg.0.log
  xserver.outputs:
   product id                                1767 
   vendor                                     BOE
  xserver.version: 2:1.18.4-0ubuntu0.4

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/xorg/+bug/1720529/+subscriptions

-- 
Mailing list: https://launchpad.net/~desktop-packages
Post to     : desktop-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~desktop-packages
More help   : https://help.launchpad.net/ListHelp

Reply via email to