** Changed in: empathy
       Status: Confirmed => Expired

-- 
You received this bug notification because you are a member of Desktop
Packages, which is subscribed to gtk+3.0 in Ubuntu.
https://bugs.launchpad.net/bugs/814019

Title:
  epiphany/empathy-chat crashed with SIGSEGV in gtk_widget_hide()

Status in Empathy:
  Expired
Status in gtk+3.0 package in Ubuntu:
  Triaged

Bug description:
  I group the tabs (IRC + XMPP) and crash.

  ProblemType: Crash
  DistroRelease: Ubuntu 11.10
  Package: empathy 3.1.3-1ubuntu1
  ProcVersionSignature: Ubuntu 3.0.0-5.6-generic 3.0.0-rc7
  Uname: Linux 3.0.0-5-generic x86_64
  Architecture: amd64
  Date: Thu Jul 21 07:07:44 2011
  ExecutablePath: /usr/lib/empathy/empathy-chat
  InstallationMedia: Ubuntu 11.10 "Oneiric Ocelot" - Alpha amd64 (20110531.1)
  ProcCmdline: /usr/lib/empathy/empathy-chat
  ProcEnviron:
   SHELL=/bin/bash
   LANG=es_CL.UTF-8
  SegvAnalysis:
   Segfault happened at: 0x7f68c84d0589:        mov    0x70(%rax),%ecx
   PC (0x7f68c84d0589) ok
   source "0x70(%rax)" (0xaaaaaaaaaaaaab1a) not located in a known VMA region 
(needed readable region)!
   destination "%ecx" ok
  SegvReason: reading unknown VMA
  Signal: 11
  SourcePackage: empathy
  StacktraceTop:
   ?? () from /usr/lib/libgtk-3.so.0
   gtk_widget_hide () from /usr/lib/libgtk-3.so.0
   ?? () from /usr/lib/libgtk-3.so.0
   ?? () from /usr/lib/libgtk-3.so.0
   ?? () from /usr/lib/libgtk-3.so.0
  Title: empathy-chat crashed with SIGSEGV in gtk_widget_hide()
  UpgradeStatus: Upgraded to oneiric on 2011-07-16 (5 days ago)
  UserGroups: adm admin cdrom dialout lpadmin plugdev sambashare

To manage notifications about this bug go to:
https://bugs.launchpad.net/empathy/+bug/814019/+subscriptions

-- 
Mailing list: https://launchpad.net/~desktop-packages
Post to     : desktop-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~desktop-packages
More help   : https://help.launchpad.net/ListHelp

Reply via email to