Any news?

-- 
You received this bug notification because you are a member of Desktop
Packages, which is subscribed to gnome-software in Ubuntu.
https://bugs.launchpad.net/bugs/1619791

Title:
  Ubuntu software gives no message of unresolved dependencies

Status in gnome-software package in Ubuntu:
  Triaged

Bug description:
  Ubuntu Software seems to give no message to user when installation of
  a .deb fails because of unresolved dependencies (in Yakketty daily as
  of 02 Sep 16).

  I tried to install several third-party .deb packages. While installing
  Google Chrome from the official site worked, installing Mega (from
  https://mega.nz/#sync ) or VPNUnlimited (from
  https://www.vpnunlimitedapp.com/en/downloads/linux ) seemed to revert
  the GUI back to "Install" button and the apps were not installed.

  Further, an attempted Gdebi install from terminal gave error of unresolved 
dependencies which Ubuntu Software did not report:
  Mega:

  Reading package lists... Done
  Building dependency tree        
  Reading state information... Done
  Reading state information... Done
  Denne pakken er ikke installerbar
  Dependency is not satisfiable: libcrypto++9v5

  and VPNUnlimited:

  Building dependency tree        
  Reading state information... Done
  Reading state information... Done
  Denne pakken er ikke installerbar
  Dependency is not satisfiable: libjsoncpp0 (>= 0.6.0~rc2)

  ProblemType: Bug
  DistroRelease: Ubuntu 16.10
  Package: gnome-software 3.20.1+git20160617.1.0440874.ubuntu-xenial-0ubuntu1
  ProcVersionSignature: Ubuntu 4.4.0-9136.55-generic 4.4.16
  Uname: Linux 4.4.0-9136-generic x86_64
  ApportVersion: 2.20.3-0ubuntu7
  Architecture: amd64
  CurrentDesktop: Unity
  Date: Fri Sep  2 22:35:50 2016
  ExecutablePath: /usr/bin/gnome-software
  InstallationDate: Installed on 2016-08-31 (2 days ago)
  InstallationMedia: Ubuntu 16.10 "Yakkety Yak" - Alpha amd64 (20160831)
  SourcePackage: gnome-software
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/gnome-software/+bug/1619791/+subscriptions

-- 
Mailing list: https://launchpad.net/~desktop-packages
Post to     : desktop-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~desktop-packages
More help   : https://help.launchpad.net/ListHelp

Reply via email to