Those reports are a bit confusing, it's like the gsettings schemas
didn't include the new emojs key but the ibus package installed is the
new/correct version and there doesn't seem to be a local installation
taking over it in the procmaps table ... Could anyone having the issue
help debugging?

Guesses include the issue being transient in the middle of an upgrade or
the glib-compile-schemas update failing to generate an update file for
some reason

-- 
You received this bug notification because you are a member of Desktop
Packages, which is subscribed to ibus in Ubuntu.
https://bugs.launchpad.net/bugs/1747416

Title:
  ibus-ui-gtk3 abrt on missing org.freedesktop.ibus.panel.emoji schemas

Status in ibus package in Ubuntu:
  Confirmed

Bug description:
  ibus-ui-gtk3 crashed with signal 5
  After login, after boot.

  When loading desktop(Lxde)

  ProblemType: Crash
  DistroRelease: Ubuntu 18.04
  Package: ibus 1.5.17-3ubuntu1
  ProcVersionSignature: Ubuntu 4.14.0-3.4-generic 4.14.0-rc6
  Uname: Linux 4.14.0-3-generic x86_64
  ApportVersion: 2.20.8-0ubuntu8
  Architecture: amd64
  CrashCounter: 1
  Date: Mon Feb  5 10:19:38 2018
  ExecutablePath: /usr/lib/ibus/ibus-ui-gtk3
  InstallationDate: Installed on 2016-08-02 (551 days ago)
  InstallationMedia: Lubuntu 16.10 "Yakkety Yak" - Alpha amd64 (20160727)
  ProcCmdline: /usr/lib/ibus/ibus-ui-gtk3
  Signal: 5
  SourcePackage: ibus
  StacktraceTop:
   () at /usr/lib/x86_64-linux-gnu/libgio-2.0.so.0
   () at /usr/lib/x86_64-linux-gnu/libgobject-2.0.so.0
   g_object_new_valist () at /usr/lib/x86_64-linux-gnu/libgobject-2.0.so.0
   g_object_new () at /usr/lib/x86_64-linux-gnu/libgobject-2.0.so.0
   ()
  Title: ibus-ui-gtk3 crashed with signal 5
  UpgradeStatus: Upgraded to bionic on 2017-11-24 (72 days ago)
  UserGroups: adm cdrom dip libvirt lpadmin lxd plugdev sambashare sudo vboxsf

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/ibus/+bug/1747416/+subscriptions

-- 
Mailing list: https://launchpad.net/~desktop-packages
Post to     : desktop-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~desktop-packages
More help   : https://help.launchpad.net/ListHelp

Reply via email to