Does ANYONE have an ETA on when this is going to be fixed? THIS IS
AFFECTING MY MAIN COMP!

-- 
You received this bug notification because you are a member of Desktop
Packages, which is subscribed to xorg-server in Ubuntu.
https://bugs.launchpad.net/bugs/1338492

Title:
  Xorg crashed with SIGABRT in OsAbort()

Status in X.Org X server:
  Confirmed
Status in xorg-server package in Ubuntu:
  Confirmed

Bug description:
  At startup, my screen flashes in light green, and can't log to lightdm. 
Adding the ATI driver, it will install with a missing link... Erasing cyrillic 
path and 75 and 100 dpi path folders.
  At this time, can't find again the missing link, and  just install missings 
fonts don't fix the bug..

  ProblemType: Crash
  DistroRelease: Ubuntu 14.10
  Package: xserver-xorg-core 2:1.15.1-0ubuntu8
  ProcVersionSignature: Ubuntu 3.13.0-24.47-generic 3.13.9
  Uname: Linux 3.15.0-6-generic x86_64
  .tmp.unity.support.test.0:
   
  ApportVersion: 2.14.4-0ubuntu1
  Architecture: amd64
  BootLog:
   * Setting up X socket directories...        
[ OK ]
    * Starting automatic crash report generation: apport        
[ OK ]
  CompizPlugins: No value set for 
`/apps/compiz-1/general/screen0/options/active_plugins'
  CompositorRunning: compiz
  CompositorUnredirectDriverBlacklist: '(nouveau|Intel).*Mesa 8.0'
  CompositorUnredirectFSW: true
  CrashCounter: 1
  Date: Mon Jul  7 10:44:49 2014
  DistUpgraded: Fresh install
  DistroCodename: utopic
  DistroVariant: ubuntu
  ExecutablePath: /usr/bin/Xorg
  ExtraDebuggingInterest: Yes
  GraphicsCard:
   Advanced Micro Devices, Inc. [AMD/ATI] Trinity [Radeon HD 7660D] [1002:9901] 
(prog-if 00 [VGA controller])
     Subsystem: ASUSTeK Computer Inc. Device [1043:8526]
   Advanced Micro Devices, Inc. [AMD/ATI] Caicos [Radeon HD 6450/7450/8450 / R5 
230 OEM] [1002:6779] (prog-if 00 [VGA controller])
     Subsystem: PC Partner Limited / Sapphire Technology Radeon HD 6450 1 GB 
DDR3 [174b:e164]
  InstallationDate: Installed on 2014-07-03 (3 days ago)
  InstallationMedia: Ubuntu 14.10 "Utopic Unicorn" - Alpha amd64 (20140520)
  MachineType: System manufacturer System Product Name
  ProcCmdline: /usr/bin/X -core :0 -seat seat0 -auth /var/run/lightdm/root/:0 
-nolisten tcp vt7 -novtswitch
  ProcEnviron:
   
  ProcKernelCmdLine: BOOT_IMAGE=/vmlinuz-3.13.0-24-generic 
root=UUID=68f3fab7-5c4e-4d3a-9d6d-a493c47946db ro quiet splash
  Signal: 6
  SourcePackage: xorg-server
  StacktraceTop:
   OsAbort ()
   ?? ()
   FatalError ()
   ?? ()
   __libc_start_main (main=0x7ffb7ec04db0, argc=11, argv=0x7fff4f6b2e88, 
init=<optimized out>, fini=<optimized out>, rtld_fini=<optimized out>, 
stack_end=0x7fff4f6b2e78) at libc-start.c:287
  Title: Xorg crashed with SIGABRT in OsAbort()
  UpgradeStatus: No upgrade log present (probably fresh install)
  UserGroups:
   
  dmi.bios.date: 11/07/2012
  dmi.bios.vendor: American Megatrends Inc.
  dmi.bios.version: 5401
  dmi.board.asset.tag: To be filled by O.E.M.
  dmi.board.name: F2A55
  dmi.board.vendor: ASUSTeK COMPUTER INC.
  dmi.board.version: Rev X.0x
  dmi.chassis.asset.tag: Asset-1234567890
  dmi.chassis.type: 3
  dmi.chassis.vendor: Chassis Manufacture
  dmi.chassis.version: Chassis Version
  dmi.modalias: 
dmi:bvnAmericanMegatrendsInc.:bvr5401:bd11/07/2012:svnSystemmanufacturer:pnSystemProductName:pvrSystemVersion:rvnASUSTeKCOMPUTERINC.:rnF2A55:rvrRevX.0x:cvnChassisManufacture:ct3:cvrChassisVersion:
  dmi.product.name: System Product Name
  dmi.product.version: System Version
  dmi.sys.vendor: System manufacturer
  version.compiz: compiz 1:0.9.11+14.10.20140606-0ubuntu2
  version.ia32-libs: ia32-libs N/A
  version.libdrm2: libdrm2 2.4.54-1
  version.libgl1-mesa-dri: libgl1-mesa-dri 10.2.2-1ubuntu1
  version.libgl1-mesa-dri-experimental: libgl1-mesa-dri-experimental N/A
  version.libgl1-mesa-glx: libgl1-mesa-glx 10.2.2-1ubuntu1
  version.xserver-xorg-core: xserver-xorg-core 2:1.15.1-0ubuntu8
  version.xserver-xorg-input-evdev: xserver-xorg-input-evdev 1:2.8.2-1ubuntu2
  version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:7.3.0-1ubuntu4
  version.xserver-xorg-video-intel: xserver-xorg-video-intel 2:2.99.910-0ubuntu1
  version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 
1:1.0.10-1ubuntu2
  xserver.bootTime: Mon Jul  7 10:48:37 2014
  xserver.configfile: default
  xserver.devices:
   input        Power Button         KEYBOARD, id 6
   input        Power Button         KEYBOARD, id 7
   input        Eee PC WMI hotkeys   KEYBOARD, id 8
   input        AT Translated Set 2 keyboard KEYBOARD, id 9
   input        ImPS/2 Logitech Wheel Mouse MOUSE, id 10
  xserver.errors: RADEON(G0): [XvMC] Failed to initialize extension.
  xserver.logfile: /var/log/Xorg.0.log
  xserver.version: 2:1.15.1-0ubuntu8
  xserver.video_driver: radeon

To manage notifications about this bug go to:
https://bugs.launchpad.net/xorg-server/+bug/1338492/+subscriptions

-- 
Mailing list: https://launchpad.net/~desktop-packages
Post to     : desktop-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~desktop-packages
More help   : https://help.launchpad.net/ListHelp

Reply via email to