** Tags added: wayland

-- 
You received this bug notification because you are a member of Desktop
Packages, which is subscribed to gnome-shell in Ubuntu.
https://bugs.launchpad.net/bugs/1740146

Title:
  System slow on wayland, lagging mouse and programs on 17.10 & 18.04

Status in gnome-shell package in Ubuntu:
  New
Status in mutter package in Ubuntu:
  New

Bug description:
  Ubuntu 18.04 development branch @ 26/12/2017

  Overall system is lagging when opening programs and mouse, not smooth to work 
with
  on gnome and the default wayland session, the xorg session is fast without 
lags. Tested the same machine on 17.10 and have same issues.

  ProblemType: Bug
  DistroRelease: Ubuntu 18.04
  Package: xwayland 2:1.19.5-0ubuntu2
  ProcVersionSignature: Ubuntu 4.13.0-17.20-generic 4.13.8
  Uname: Linux 4.13.0-17-generic x86_64
  NonfreeKernelModules: wl
  ApportVersion: 2.20.8-0ubuntu5
  Architecture: amd64
  CompositorRunning: None
  CurrentDesktop: ubuntu:GNOME
  Date: Tue Dec 26 17:15:16 2017
  DistUpgraded: Fresh install
  DistroCodename: bionic
  DistroVariant: ubuntu
  DkmsStatus: bcmwl, 6.30.223.271+bdcom, 4.13.0-17-generic, x86_64: installed
  ExtraDebuggingInterest: No
  GraphicsCard:
   Advanced Micro Devices, Inc. [AMD/ATI] Wrestler [Radeon HD 6290] [1002:9807] 
(prog-if 00 [VGA controller])
     Subsystem: Acer Incorporated [ALI] Wrestler [Radeon HD 6290] [1025:0598]
  InstallationDate: Installed on 2017-12-18 (7 days ago)
  InstallationMedia: Ubuntu 18.04 LTS "Bionic Beaver" - Alpha amd64 (20171215)
  Lsusb:
   Bus 002 Device 002: ID 0402:7675 ALi Corp.
   Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
   Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
   Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
   Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
  MachineType: Acer AO722
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.13.0-17-generic 
root=UUID=b20f465f-45a3-49da-b5ea-8351b8e94c03 ro quiet splash vt.handoff=7
  SourcePackage: xorg-server
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 12/06/2011
  dmi.bios.vendor: Acer
  dmi.bios.version: V1.08
  dmi.board.asset.tag: Base Board Asset Tag
  dmi.board.name: JE10-BZ
  dmi.board.vendor: Acer
  dmi.board.version: Base Board Version
  dmi.chassis.type: 10
  dmi.chassis.vendor: Acer
  dmi.chassis.version: V1.08
  dmi.modalias: 
dmi:bvnAcer:bvrV1.08:bd12/06/2011:svnAcer:pnAO722:pvrV1.08:rvnAcer:rnJE10-BZ:rvrBaseBoardVersion:cvnAcer:ct10:cvrV1.08:
  dmi.product.family: Type1Family
  dmi.product.name: AO722
  dmi.product.version: V1.08
  dmi.sys.vendor: Acer
  version.compiz: compiz N/A
  version.libdrm2: libdrm2 2.4.89-1
  version.libgl1-mesa-dri: libgl1-mesa-dri 17.2.4-0ubuntu2
  version.libgl1-mesa-glx: libgl1-mesa-glx 17.2.4-0ubuntu2
  version.xserver-xorg-core: xserver-xorg-core 2:1.19.5-0ubuntu2
  version.xserver-xorg-input-evdev: xserver-xorg-input-evdev N/A
  version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:7.10.0-1
  version.xserver-xorg-video-intel: xserver-xorg-video-intel 
2:2.99.917+git20170309-0ubuntu1
  version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 1:1.0.15-2

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/gnome-shell/+bug/1740146/+subscriptions

-- 
Mailing list: https://launchpad.net/~desktop-packages
Post to     : desktop-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~desktop-packages
More help   : https://help.launchpad.net/ListHelp

Reply via email to