Public bug reported:

Intel(R) UHD Graphics 630 this is my graphics chipset and i have
Intel(R) Core(TM) i7-8700K CPU @ 3.70GHz (12 CPUs), ~3.7GHz processor.

ProblemType: Bug
DistroRelease: Ubuntu 16.04
Package: xorg 1:7.7+13ubuntu3
ProcVersionSignature: Ubuntu 4.10.0-28.32~16.04.2-generic 4.10.17
Uname: Linux 4.10.0-28-generic x86_64
.tmp.unity_support_test.1:
 
ApportVersion: 2.20.1-0ubuntu2.15
Architecture: amd64
CompizPlugins: No value set for 
`/apps/compiz-1/general/screen0/options/active_plugins'
CompositorRunning: compiz
CompositorUnredirectDriverBlacklist: '(nouveau|Intel).*Mesa 8.0'
CompositorUnredirectFSW: true
CurrentDesktop: Unity
Date: Tue Feb 13 14:41:41 2018
DistUpgraded: Fresh install
DistroCodename: xenial
DistroVariant: ubuntu
ExtraDebuggingInterest: Yes, including running git bisection searches
GraphicsCard:
 Intel Corporation Device [8086:3e92] (prog-if 00 [VGA controller])
   Subsystem: Micro-Star International Co., Ltd. [MSI] Device [1462:7b45]
InstallationDate: Installed on 2018-02-07 (6 days ago)
InstallationMedia: Ubuntu 16.04.3 LTS "Xenial Xerus" - Release amd64 (20170801)
MachineType: Micro-Star International Co., Ltd. MS-7B45
ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.10.0-28-generic.efi.signed 
root=UUID=5c03ac25-b804-4a10-836f-d148bb6d592b ro quiet splash vt.handoff=7
Renderer: Software
SourcePackage: xorg
UpgradeStatus: No upgrade log present (probably fresh install)
dmi.bios.date: 09/01/2017
dmi.bios.vendor: American Megatrends Inc.
dmi.bios.version: A.00
dmi.board.asset.tag: Default string
dmi.board.name: Z370 GAMING PRO CARBON (MS-7B45)
dmi.board.vendor: Micro-Star International Co., Ltd.
dmi.board.version: 2.0
dmi.chassis.asset.tag: Default string
dmi.chassis.type: 3
dmi.chassis.vendor: Micro-Star International Co., Ltd.
dmi.chassis.version: 2.0
dmi.modalias: 
dmi:bvnAmericanMegatrendsInc.:bvrA.00:bd09/01/2017:svnMicro-StarInternationalCo.,Ltd.:pnMS-7B45:pvr2.0:rvnMicro-StarInternationalCo.,Ltd.:rnZ370GAMINGPROCARBON(MS-7B45):rvr2.0:cvnMicro-StarInternationalCo.,Ltd.:ct3:cvr2.0:
dmi.product.name: MS-7B45
dmi.product.version: 2.0
dmi.sys.vendor: Micro-Star International Co., Ltd.
version.compiz: compiz 1:0.9.12.2+16.04.20160823-0ubuntu1
version.ia32-libs: ia32-libs N/A
version.libdrm2: libdrm2 2.4.85-5~x~padoka0
version.libgl1-mesa-dri: libgl1-mesa-dri 1:17.3.2-0~x~padoka0
version.libgl1-mesa-dri-experimental: libgl1-mesa-dri-experimental N/A
version.libgl1-mesa-glx: libgl1-mesa-glx 1:17.3.2-0~x~padoka0
version.xserver-xorg-core: xserver-xorg-core N/A
version.xserver-xorg-input-evdev: xserver-xorg-input-evdev N/A
version.xserver-xorg-video-ati: xserver-xorg-video-ati N/A
version.xserver-xorg-video-intel: xserver-xorg-video-intel N/A
version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau N/A
xserver.bootTime: Tue Feb 13 14:37:17 2018
xserver.configfile: /etc/X11/xorg.conf
xserver.errors:
 No devices detected.
 open /dev/dri/card0: No such file or directory
 open /dev/dri/card0: No such file or directory
 Screen 0 deleted because of no matching config section.
 AIGLX: reverting to software rendering
xserver.logfile: /var/log/Xorg.0.log
xserver.outputs:
 
xserver.version: 2:1.19.5-0ubuntu2~16.04.1

** Affects: xorg (Ubuntu)
     Importance: Undecided
         Status: New


** Tags: amd64 apport-bug compiz-0.9 third-party-packages ubuntu xenial

-- 
You received this bug notification because you are a member of Desktop
Packages, which is subscribed to xorg in Ubuntu.
https://bugs.launchpad.net/bugs/1749106

Title:
  Intel Graphics Not working

Status in xorg package in Ubuntu:
  New

Bug description:
  Intel(R) UHD Graphics 630 this is my graphics chipset and i have
  Intel(R) Core(TM) i7-8700K CPU @ 3.70GHz (12 CPUs), ~3.7GHz processor.

  ProblemType: Bug
  DistroRelease: Ubuntu 16.04
  Package: xorg 1:7.7+13ubuntu3
  ProcVersionSignature: Ubuntu 4.10.0-28.32~16.04.2-generic 4.10.17
  Uname: Linux 4.10.0-28-generic x86_64
  .tmp.unity_support_test.1:
   
  ApportVersion: 2.20.1-0ubuntu2.15
  Architecture: amd64
  CompizPlugins: No value set for 
`/apps/compiz-1/general/screen0/options/active_plugins'
  CompositorRunning: compiz
  CompositorUnredirectDriverBlacklist: '(nouveau|Intel).*Mesa 8.0'
  CompositorUnredirectFSW: true
  CurrentDesktop: Unity
  Date: Tue Feb 13 14:41:41 2018
  DistUpgraded: Fresh install
  DistroCodename: xenial
  DistroVariant: ubuntu
  ExtraDebuggingInterest: Yes, including running git bisection searches
  GraphicsCard:
   Intel Corporation Device [8086:3e92] (prog-if 00 [VGA controller])
     Subsystem: Micro-Star International Co., Ltd. [MSI] Device [1462:7b45]
  InstallationDate: Installed on 2018-02-07 (6 days ago)
  InstallationMedia: Ubuntu 16.04.3 LTS "Xenial Xerus" - Release amd64 
(20170801)
  MachineType: Micro-Star International Co., Ltd. MS-7B45
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.10.0-28-generic.efi.signed 
root=UUID=5c03ac25-b804-4a10-836f-d148bb6d592b ro quiet splash vt.handoff=7
  Renderer: Software
  SourcePackage: xorg
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 09/01/2017
  dmi.bios.vendor: American Megatrends Inc.
  dmi.bios.version: A.00
  dmi.board.asset.tag: Default string
  dmi.board.name: Z370 GAMING PRO CARBON (MS-7B45)
  dmi.board.vendor: Micro-Star International Co., Ltd.
  dmi.board.version: 2.0
  dmi.chassis.asset.tag: Default string
  dmi.chassis.type: 3
  dmi.chassis.vendor: Micro-Star International Co., Ltd.
  dmi.chassis.version: 2.0
  dmi.modalias: 
dmi:bvnAmericanMegatrendsInc.:bvrA.00:bd09/01/2017:svnMicro-StarInternationalCo.,Ltd.:pnMS-7B45:pvr2.0:rvnMicro-StarInternationalCo.,Ltd.:rnZ370GAMINGPROCARBON(MS-7B45):rvr2.0:cvnMicro-StarInternationalCo.,Ltd.:ct3:cvr2.0:
  dmi.product.name: MS-7B45
  dmi.product.version: 2.0
  dmi.sys.vendor: Micro-Star International Co., Ltd.
  version.compiz: compiz 1:0.9.12.2+16.04.20160823-0ubuntu1
  version.ia32-libs: ia32-libs N/A
  version.libdrm2: libdrm2 2.4.85-5~x~padoka0
  version.libgl1-mesa-dri: libgl1-mesa-dri 1:17.3.2-0~x~padoka0
  version.libgl1-mesa-dri-experimental: libgl1-mesa-dri-experimental N/A
  version.libgl1-mesa-glx: libgl1-mesa-glx 1:17.3.2-0~x~padoka0
  version.xserver-xorg-core: xserver-xorg-core N/A
  version.xserver-xorg-input-evdev: xserver-xorg-input-evdev N/A
  version.xserver-xorg-video-ati: xserver-xorg-video-ati N/A
  version.xserver-xorg-video-intel: xserver-xorg-video-intel N/A
  version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau N/A
  xserver.bootTime: Tue Feb 13 14:37:17 2018
  xserver.configfile: /etc/X11/xorg.conf
  xserver.errors:
   No devices detected.
   open /dev/dri/card0: No such file or directory
   open /dev/dri/card0: No such file or directory
   Screen 0 deleted because of no matching config section.
   AIGLX: reverting to software rendering
  xserver.logfile: /var/log/Xorg.0.log
  xserver.outputs:
   
  xserver.version: 2:1.19.5-0ubuntu2~16.04.1

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/xorg/+bug/1749106/+subscriptions

-- 
Mailing list: https://launchpad.net/~desktop-packages
Post to     : desktop-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~desktop-packages
More help   : https://help.launchpad.net/ListHelp

Reply via email to