That version is now dead
http://news.softpedia.com/news/ubuntu-17-04-zesty-zapus-has-reached-end-of-life-upgrade-to-ubuntu-17-10-now-519360.shtml

** Changed in: firefox (Ubuntu)
       Status: New => Invalid

-- 
You received this bug notification because you are a member of Desktop
Packages, which is subscribed to firefox in Ubuntu.
https://bugs.launchpad.net/bugs/1676094

Title:
  Memory Leak in Firefox 50.1

Status in firefox package in Ubuntu:
  Invalid

Bug description:
  Consistent memory leak during normal use.  Seen increase in the
  firefox task memory use from <500 met to over 3 gig.  Attaching an
  output of pidstat showing steady increase over the day.

  ProblemType: Bug
  DistroRelease: Ubuntu 17.04
  Package: firefox 50.1.0+build2-0ubuntu1
  ProcVersionSignature: Ubuntu 4.10.0-14.16-generic 4.10.3
  Uname: Linux 4.10.0-14-generic x86_64
  AddonCompatCheckDisabled: False
  ApportVersion: 2.20.4-0ubuntu2
  Architecture: amd64
  AudioDevicesInUse:
   USER        PID ACCESS COMMAND
   /dev/snd/controlC0:  cliff      2174 F.... pulseaudio
  BuildID: 20161213225349
  Channel: Unavailable
  CurrentDesktop: GNOME
  Date: Sat Mar 25 18:39:56 2017
  ForcedLayersAccel: False
  IfupdownConfig:
   # interfaces(5) file used by ifup(8) and ifdown(8)
   auto lo
   iface lo inet loopback
  IncompatibleExtensions:
   English (GB) Language Pack - langpack-en...@firefox.mozilla.org
   English (South Africa) Language Pack - langpack-en...@firefox.mozilla.org
   Default - {972ce4c6-7e08-4474-a285-3208198ce6fd}
  InstallationDate: Installed on 2017-02-13 (40 days ago)
  InstallationMedia: Ubuntu-GNOME 17.04 "Zesty Zapus" - Alpha amd64 (20170211)
  IpRoute:
   default via 192.168.1.1 dev wlp3s0 proto static metric 600 
   10.0.3.0/24 dev lxcbr0 proto kernel scope link src 10.0.3.1 linkdown 
   169.254.0.0/16 dev wlp3s0 scope link metric 1000 
   192.168.1.0/24 dev wlp3s0 proto kernel scope link src 192.168.1.194 metric 
600
  MostRecentCrashID: bp-46c62897-65eb-4932-916e-3061f2170315
  Plugins:
   Shockwave Flash - /usr/lib/flashplugin-installer/libflashplayer.so
   GNOME Shell Integration - 
/usr/lib/mozilla/plugins/libgnome-shell-browser-plugin.so (gnome-shell)
  PrefSources:
   /usr/lib/firefox/defaults/pref/all-ubuntu-gnome.js
   prefs.js
  ProcEnviron:
   PATH=(custom, no user)
   XDG_RUNTIME_DIR=<set>
   LANG=en_US.UTF-8
   SHELL=/bin/bash
  Profiles: Profile0 (Default) - LastVersion=50.1.0/20161213225349 (In use)
  RelatedPackageVersions: gnome-shell 3.24.0-0ubuntu1
  RfKill:
   0: phy0: Wireless LAN
        Soft blocked: no
        Hard blocked: no
  RunningIncompatibleAddons: True
  SourcePackage: firefox
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 12/14/2012
  dmi.bios.vendor: American Megatrends Inc.
  dmi.bios.version: 4.6.5
  dmi.board.asset.tag: To be filled by O.E.M.
  dmi.board.name: W35_37ET
  dmi.board.vendor: CLEVO CO.
  dmi.board.version: N/A
  dmi.chassis.asset.tag: To Be Filled By O.E.M.
  dmi.chassis.type: 9
  dmi.chassis.vendor: CLEVO CO.
  dmi.chassis.version: N/A
  dmi.modalias: 
dmi:bvnAmericanMegatrendsInc.:bvr4.6.5:bd12/14/2012:svnCLEVOCO.:pnW35_37ET:pvrN/A:rvnCLEVOCO.:rnW35_37ET:rvrN/A:cvnCLEVOCO.:ct9:cvrN/A:
  dmi.product.name: W35_37ET
  dmi.product.version: N/A
  dmi.sys.vendor: CLEVO CO.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/firefox/+bug/1676094/+subscriptions

-- 
Mailing list: https://launchpad.net/~desktop-packages
Post to     : desktop-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~desktop-packages
More help   : https://help.launchpad.net/ListHelp

Reply via email to