Public bug reported:

E: /var/cache/apt/archives/libreoffice-
common_1%3a5.1.6~rc2-0ubuntu1~xenial2_all.deb: poging tot overschrijven
van '/usr/bin/soffice', wat ook in pakket openoffice-debian-menus
4.1.4-9788 zit

Ik wil Play on Linux installeren via Synaptic.

Ubuntu 16.04LTS

ProblemType: Package
DistroRelease: Ubuntu 16.04
Package: libreoffice-common (not installed)
ProcVersionSignature: Ubuntu 4.4.0-83.106-generic 4.4.70
Uname: Linux 4.4.0-83-generic x86_64
ApportVersion: 2.20.1-0ubuntu2.14
Architecture: amd64
Date: Tue Feb 13 21:57:22 2018
DpkgHistoryLog:
 Start-Date: 2018-02-13  21:57:14
 Commandline: /usr/sbin/synaptic
 Requested-By: henk (1000)
 Install: python-wxgtk3.0:amd64 (3.0.2.0+dfsg-1build1, automatic), 
libreoffice-common:amd64 (1:5.1.6~rc2-0ubuntu1~xenial2, automatic), 
python-wxversion:amd64 (3.0.2.0+dfsg-1build1, automatic), playonlinux:amd64 
(4.2.10-2ubuntu0.1)
DpkgTerminalLog:
 Uitpakken van .../libreoffice-common_1%3a5.1.6~rc2-0ubuntu1~xenial2_all.deb 
wordt voorbereid...
 Bezig met uitpakken van libreoffice-common (1:5.1.6~rc2-0ubuntu1~xenial2) ...
 dpkg: fout bij verwerken van archief 
/var/cache/apt/archives/libreoffice-common_1%3a5.1.6~rc2-0ubuntu1~xenial2_all.deb
 (--unpack):
  poging tot overschrijven van '/usr/bin/soffice', wat ook in pakket 
openoffice-debian-menus 4.1.4-9788 zit
ErrorMessage: poging tot overschrijven van '/usr/bin/soffice', wat ook in 
pakket openoffice-debian-menus 4.1.4-9788 zit
InstallationDate: Installed on 2015-04-22 (1028 days ago)
InstallationMedia: Ubuntu 14.04.2 LTS "Trusty Tahr" - Release amd64 (20150218.1)
RelatedPackageVersions:
 dpkg 1.18.4ubuntu1.3
 apt  1.2.24
SourcePackage: libreoffice
Title: package libreoffice-common (not installed) failed to install/upgrade: 
poging tot overschrijven van '/usr/bin/soffice', wat ook in pakket 
openoffice-debian-menus 4.1.4-9788 zit
UpgradeStatus: No upgrade log present (probably fresh install)

** Affects: libreoffice (Ubuntu)
     Importance: Undecided
         Status: New


** Tags: amd64 apport-package xenial

-- 
You received this bug notification because you are a member of Desktop
Packages, which is subscribed to libreoffice in Ubuntu.
https://bugs.launchpad.net/bugs/1749295

Title:
  package libreoffice-common (not installed) failed to install/upgrade:
  poging tot overschrijven van '/usr/bin/soffice', wat ook in pakket
  openoffice-debian-menus 4.1.4-9788 zit

Status in libreoffice package in Ubuntu:
  New

Bug description:
  E: /var/cache/apt/archives/libreoffice-
  common_1%3a5.1.6~rc2-0ubuntu1~xenial2_all.deb: poging tot
  overschrijven van '/usr/bin/soffice', wat ook in pakket openoffice-
  debian-menus 4.1.4-9788 zit

  Ik wil Play on Linux installeren via Synaptic.

  Ubuntu 16.04LTS

  ProblemType: Package
  DistroRelease: Ubuntu 16.04
  Package: libreoffice-common (not installed)
  ProcVersionSignature: Ubuntu 4.4.0-83.106-generic 4.4.70
  Uname: Linux 4.4.0-83-generic x86_64
  ApportVersion: 2.20.1-0ubuntu2.14
  Architecture: amd64
  Date: Tue Feb 13 21:57:22 2018
  DpkgHistoryLog:
   Start-Date: 2018-02-13  21:57:14
   Commandline: /usr/sbin/synaptic
   Requested-By: henk (1000)
   Install: python-wxgtk3.0:amd64 (3.0.2.0+dfsg-1build1, automatic), 
libreoffice-common:amd64 (1:5.1.6~rc2-0ubuntu1~xenial2, automatic), 
python-wxversion:amd64 (3.0.2.0+dfsg-1build1, automatic), playonlinux:amd64 
(4.2.10-2ubuntu0.1)
  DpkgTerminalLog:
   Uitpakken van .../libreoffice-common_1%3a5.1.6~rc2-0ubuntu1~xenial2_all.deb 
wordt voorbereid...
   Bezig met uitpakken van libreoffice-common (1:5.1.6~rc2-0ubuntu1~xenial2) ...
   dpkg: fout bij verwerken van archief 
/var/cache/apt/archives/libreoffice-common_1%3a5.1.6~rc2-0ubuntu1~xenial2_all.deb
 (--unpack):
    poging tot overschrijven van '/usr/bin/soffice', wat ook in pakket 
openoffice-debian-menus 4.1.4-9788 zit
  ErrorMessage: poging tot overschrijven van '/usr/bin/soffice', wat ook in 
pakket openoffice-debian-menus 4.1.4-9788 zit
  InstallationDate: Installed on 2015-04-22 (1028 days ago)
  InstallationMedia: Ubuntu 14.04.2 LTS "Trusty Tahr" - Release amd64 
(20150218.1)
  RelatedPackageVersions:
   dpkg 1.18.4ubuntu1.3
   apt  1.2.24
  SourcePackage: libreoffice
  Title: package libreoffice-common (not installed) failed to install/upgrade: 
poging tot overschrijven van '/usr/bin/soffice', wat ook in pakket 
openoffice-debian-menus 4.1.4-9788 zit
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/libreoffice/+bug/1749295/+subscriptions

-- 
Mailing list: https://launchpad.net/~desktop-packages
Post to     : desktop-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~desktop-packages
More help   : https://help.launchpad.net/ListHelp

Reply via email to