Solution #79 solves the issue for me too.

Ubuntu 17.10. I was trying to copy some big files in the order of 50GB
to an external hd (formatted NTFS) via USB2 and noted it hung every time
(I tried at least a whole afternoon). I installed caja and had the same
issue like under nautilus. I have never seen this bug before although I
use a lot external disks with big file transfers

Setting /proc/sys/vm/dirty_bytes to something like 200000000 (circa 200
MB) solves the problem. The original value in that file was 0. As stated
in the thread that value is too small and can cause freezes of the OS. I
tried a value of 15 MB too and had freezes.

The only problem now is that the value in dirty_bytes is set to 0 every
boot.

-- 
You received this bug notification because you are a member of Desktop
Packages, which is subscribed to nautilus in Ubuntu.
https://bugs.launchpad.net/bugs/1208993

Title:
  Ubuntu slows down and hangs while copying file from/to USB

Status in nautilus package in Ubuntu:
  Confirmed

Bug description:
  Hi

  While copying many and large files to and from a USB drive, the system
  becomes incredibly slow and sometimes hangs. I watched the system
  monitor while it was running slowly but cpu was not above 50% at any
  time, the same for memory.

  I'm using the "WD my passport" HD with a USB3 port of my "ASUS K55VD"
  laptop.

  Description:  Ubuntu 13.04
  Release:      13.04

  nautilus:
    Installed: 1:3.6.3-0ubuntu16
    Candidate: 1:3.6.3-0ubuntu16
    Version table:
   *** 1:3.6.3-0ubuntu16 0
          500 http://ubuntu-archive.mirror.nucleus.be/ raring/main amd64 
Packages
          100 /var/lib/dpkg/status

  
  Steps to reproduce:
  1) Aquire many large files (like your totally legit moviecollection)
  2) Copy files to external HD
  3) Open your browser and be sad when your system becomes incredibly slow 
after a few minutes


  This is my first bugreport so if I'm missing something, please tell
  me.

  ProblemType: Bug
  DistroRelease: Ubuntu 13.04
  Package: nautilus 1:3.6.3-0ubuntu16
  ProcVersionSignature: Ubuntu 3.8.0-27.40-generic 3.8.13.4
  Uname: Linux 3.8.0-27-generic x86_64
  ApportVersion: 2.9.2-0ubuntu8.1
  Architecture: amd64
  Date: Tue Aug  6 22:56:34 2013
  EcryptfsInUse: Yes
  ExecutablePath: /usr/bin/nautilus
  GsettingsChanges:
   b'org.gnome.nautilus.window-state' b'geometry' b"'656x715+154+151'"
   b'org.gnome.nautilus.window-state' b'maximized' b'true'
  InstallationDate: Installed on 2013-05-31 (67 days ago)
  InstallationMedia: Ubuntu 13.04 "Raring Ringtail" - Release amd64 (20130424)
  MarkForUpload: True
  SourcePackage: nautilus
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/nautilus/+bug/1208993/+subscriptions

-- 
Mailing list: https://launchpad.net/~desktop-packages
Post to     : desktop-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~desktop-packages
More help   : https://help.launchpad.net/ListHelp

Reply via email to