Similar situation with a 5 monitor setup
4 exit on Radeon R7 370 / R9 270X/370X
1 through displaylink (usb 17e9:4300)
Mouse flickers:
-Really fast on two DVI exits of the radeon card
-Slower on DP & HDMI exits of radeon card
No flickering on the displaylink monitor
Monitors are 4 x ASUS VS247H 1 x Sony Bravia TV

-- 
You received this bug notification because you are a member of Desktop
Packages, which is subscribed to xorg in Ubuntu.
https://bugs.launchpad.net/bugs/1278223

Title:
  Mouse Flickering after adding 3rd Monitor

Status in xorg package in Ubuntu:
  Incomplete

Bug description:
  *PLEASE READ FIRST BEFORE CONSIDERING MAKING A COMMENT*
  If you are having an issue and want it addressed, it is most helpful to file 
a new report. If you were led here by DisplayLink's website, you were led here 
in error as no useful debugging information has been provided by the original 
reporter, which is necessary to root cause, and solve the issue he reported. 
Posting comments about how you think you have the same problem isn't helpful 
here.

  My issues is, after adding a 3rd monitor to Ubuntu 14.04, the mouse
  flickers (or blinks) when the cursor is on monitors one or two, but
  not 3.

  Monitor 1: 1440 x 900 - Laptop's Native Monitor
  Monitor 2: 1920 x 1080 - Laptop's HDMI Port's External Monitor
  Monitor 3: 1024 x 768 - SIIG USB 2.0 to VGA Pro Monitor

  Here's the video card that feeds my laptop's native monitor, monitor 2
  (hdmi).

  lspci | grep 'VGA\|Display'
  00:02.0 VGA compatible controller: Intel Corporation Mobile 4 Series Chipset 
Integrated Graphics Controller (rev 07)
  00:02.1 Display controller: Intel Corporation Mobile 4 Series Chipset 
Integrated Graphics Controller (rev 07)

  The 3rd Monitor is powered through a Display Link certified SIIG USB
  2.0 to VGA Pro adapter (A2H1320X1374 - not sure what this number, but
  it is a sticker on back of the device):

  lsusb -tv
  /:  Bus 01.Port 1: Dev 1, Class=root_hub, Driver=ehci-pci/6p, 480M
      |__ Port 6: Dev 2, If 0, Class=Video, Driver=uvcvideo, 480M
      |__ Port 6: Dev 2, If 1, Class=Video, Driver=uvcvideo, 480M

  dmesg
  [    1.688343] usb 2-1: New USB device found, idVendor=17e9, idProduct=02ee
  [    1.688348] usb 2-1: New USB device strings: Mfr=1, Product=2, 
SerialNumber=3
  [    1.688351] usb 2-1: Product: VGA Display Adapter
  [    1.688353] usb 2-1: Manufacturer: DisplayLink
  [    1.688356] usb 2-1: SerialNumber: 119785

  Additionally, unity-control-center crashes sometimes after I "Restore
  previous settings", after selecting a resolution too high. This
  freezed my laptop, requiring a hard reboot.

  ProblemType: Bug
  DistroRelease: Ubuntu 14.04
  Package: unity-control-center 14.04.1-0ubuntu5
  ProcVersionSignature: Ubuntu 3.13.0-8.27-generic 3.13.2
  Uname: Linux 3.13.0-8-generic x86_64
  NonfreeKernelModules: wl
  ApportVersion: 2.13.2-0ubuntu2
  Architecture: amd64
  CurrentDesktop: Unity
  Date: Sun Feb  9 18:43:13 2014
  InstallationDate: Installed on 2014-02-02 (7 days ago)
  InstallationMedia: Ubuntu 14.04 LTS "Trusty Tahr" - Alpha amd64 (20140202)
  SourcePackage: unity-control-center
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/xorg/+bug/1278223/+subscriptions

-- 
Mailing list: https://launchpad.net/~desktop-packages
Post to     : desktop-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~desktop-packages
More help   : https://help.launchpad.net/ListHelp

Reply via email to