** Changed in: bluez (Ubuntu)
       Status: Incomplete => Invalid

** Changed in: pulseaudio (Ubuntu)
       Status: Incomplete => Invalid

-- 
You received this bug notification because you are a member of Desktop
Packages, which is subscribed to pulseaudio in Ubuntu.
https://bugs.launchpad.net/bugs/1694827

Title:
  [VIZIO SB3820, playback] Bluetooth speaker not listed in Sound and
  can't be used without workarounds.

Status in bluez package in Ubuntu:
  Invalid
Status in pulseaudio package in Ubuntu:
  Invalid

Bug description:
  When I try to connect to my Bluetooth speaker using Ubuntu GNOME (a
  Vizio SB3820 sound bar) it is not listed in the sound devices until I
  use a workaround from this site:

  https://askubuntu.com/questions/824404/bluetooth-speaker-connected-
  but-not-listed-in-sound-output

  Specifically,

  "Install blueman sudo apt install blueman
  Delete the paired device in the bluetooth settings.
  Run these commands in terminal: bash
  sudo pkill pulseaudio
  sudo /etc/init.d/bluetooth restart
  Turn off headphones.
  Turn on headphones, and press green/go until headphones notification voice 
says "Ready to pair."
  Launch blueman, and from the upper right menu, right-click the icon to bring 
up the blueman menu. Select Setup new device.
  Pair the device, and when you are given an option, not headphones, not 
handsfree. Use the Audio sink option.
  Then when you look into the audio settings panel, the device should be 
displayed."

  In my case, the situation is more like killing pulseaudio, restarting
  the bluetooth service, and reconnecting to the device using Blueman as
  an audio sink, NOT using the GNOME Bluetooth applet.

  If I do this, the device appears as a sound device and works....until
  I reboot the computer.

  I was told to file a bug on this by the #ubuntu-gnome IRC channel
  using ubuntu-bug audio.

  ProblemType: Bug
  DistroRelease: Ubuntu 17.04
  Package: alsa-base 1.0.25+dfsg-0ubuntu5
  ProcVersionSignature: Ubuntu 4.10.0-22.24-generic 4.10.15
  Uname: Linux 4.10.0-22-generic x86_64
  ApportVersion: 2.20.4-0ubuntu4.1
  Architecture: amd64
  AudioDevicesInUse:
   USER        PID ACCESS COMMAND
   /dev/snd/pcmC0D0c:   ryan       3043 F...m pulseaudio
   /dev/snd/controlC0:  ryan       3043 F.... pulseaudio
  CurrentDesktop: GNOME
  Date: Wed May 31 15:47:08 2017
  EcryptfsInUse: Yes
  InstallationDate: Installed on 2017-05-30 (1 days ago)
  InstallationMedia: Ubuntu-GNOME 17.04 "Zesty Zapus" - Release amd64 (20170412)
  PackageArchitecture: all
  ProcEnviron:
   PATH=(custom, no user)
   XDG_RUNTIME_DIR=<set>
   LANG=en_US.UTF-8
   SHELL=/bin/bash
  SourcePackage: alsa-driver
  Symptom: audio
  Symptom_Card: VIZIO SB3820
  Symptom_Type: None of the above
  Title: [VIZIO SB3820, playback] Playback problem
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 10/14/2016
  dmi.bios.vendor: LENOVO
  dmi.bios.version: 2UCN10T
  dmi.board.asset.tag: NO Asset Tag
  dmi.board.name: VIUU4
  dmi.board.vendor: LENOVO
  dmi.board.version: SDK0J40709 WIN
  dmi.chassis.asset.tag: NO Asset Tag
  dmi.chassis.type: 10
  dmi.chassis.vendor: LENOVO
  dmi.chassis.version: Lenovo YOGA 900-13ISK2
  dmi.modalias: 
dmi:bvnLENOVO:bvr2UCN10T:bd10/14/2016:svnLENOVO:pn80UE:pvrLenovoYOGA900-13ISK2:rvnLENOVO:rnVIUU4:rvrSDK0J40709WIN:cvnLENOVO:ct10:cvrLenovoYOGA900-13ISK2:
  dmi.product.name: 80UE
  dmi.product.version: Lenovo YOGA 900-13ISK2
  dmi.sys.vendor: LENOVO

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/bluez/+bug/1694827/+subscriptions

-- 
Mailing list: https://launchpad.net/~desktop-packages
Post to     : desktop-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~desktop-packages
More help   : https://help.launchpad.net/ListHelp

Reply via email to