Hello,

can anyone please tell me how to use pg_dump in Xenial with a postgresql Server 
9.6?
I would really appreciate any solution as I'm no more capable to dump any 
databases from 9.6 Servers :-/

TIA

Marc

-- 
You received this bug notification because you are a member of Desktop
Packages, which is subscribed to postgresql-common in Ubuntu.
https://bugs.launchpad.net/bugs/1749585

Title:
  postgresql-client-common is not compatible with current postgresql-
  servers

Status in postgresql-common package in Ubuntu:
  New

Bug description:
  Hi,
  i'm using 16.04 xenial  as host for applications. Our DB-server was updated 
from 9.4 to 9.6 recently and I'm using pg_dump from time to time to clone 
databases. But I'm no more able to do that :-(

  Right now postgresql-client-common can connect to pg up to version 9.5 . I 
tried to install postgresql-client-9.6 manually but I failed because 
postgresql-client-9.6 depends on a newer version of libpg5.  As a workaround I 
tried to manually install the latest version of libpg5 (9.6.7) but another 
depenency (libgss...?) failed.
  Can you please have a look or even ask upstream about the possibility to 
provide postgresql-client for all current server versions (9.6,and 10.2??)

  Nevertheless thank you all for providing the software. It works like a
  charm

  Marc

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/postgresql-common/+bug/1749585/+subscriptions

-- 
Mailing list: https://launchpad.net/~desktop-packages
Post to     : desktop-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~desktop-packages
More help   : https://help.launchpad.net/ListHelp

Reply via email to