Public bug reported:

no install

ProblemType: Package
DistroRelease: Ubuntu 16.04
Package: firefox 58.0.1+build1-0ubuntu0.16.04.1
ProcVersionSignature: Ubuntu 4.13.0-32.35~16.04.1-generic 4.13.13
Uname: Linux 4.13.0-32-generic x86_64
AddonCompatCheckDisabled: False
ApportVersion: 2.20.1-0ubuntu2.15
Architecture: amd64
AudioDevicesInUse:
 USER        PID ACCESS COMMAND
 /dev/snd/controlC0:  riscado    1754 F.... pulseaudio
BuildID: 20180131010234
Channel: Unavailable
Date: Wed Feb 21 19:24:51 2018
ErrorMessage: não pode copiar dados extráidos para 
'./usr/lib/firefox/libxul.so' para '/usr/lib/firefox/libxul.so.dpkg-new': fim 
de ficheiro ou stream inesperado
ForcedLayersAccel: False
IfupdownConfig:
 # interfaces(5) file used by ifup(8) and ifdown(8)
 auto lo
 iface lo inet loopback
InstallationDate: Installed on 2018-01-18 (35 days ago)
InstallationMedia: Xubuntu 16.04.2 LTS "Xenial Xerus" - Release amd64 (20170215)
IpRoute:
 default via 192.168.0.1 dev wlxe8de27a5c745  proto static  metric 600 
 192.168.0.0/24 dev wlxe8de27a5c745  proto kernel  scope link  src 
192.168.0.112  metric 600
NoProfiles: True
PulseList: Error: command ['pacmd', 'list'] failed with exit code 1: No 
PulseAudio daemon running, or not running as session daemon.
RelatedPackageVersions:
 dpkg 1.18.4ubuntu1.3
 apt  1.2.25
RfKill:
 0: phy0: Wireless LAN
        Soft blocked: no
        Hard blocked: no
RunningIncompatibleAddons: False
SourcePackage: firefox
Title: package firefox 58.0.1+build1-0ubuntu0.16.04.1 failed to 
install/upgrade: não pode copiar dados extráidos para 
'./usr/lib/firefox/libxul.so' para '/usr/lib/firefox/libxul.so.dpkg-new': fim 
de ficheiro ou stream inesperado
UpgradeStatus: No upgrade log present (probably fresh install)
dmi.bios.date: 02/05/2009
dmi.bios.vendor: Award Software International, Inc.
dmi.bios.version: F6
dmi.board.name: G31M-S2C
dmi.board.vendor: Gigabyte Technology Co., Ltd.
dmi.board.version: x.x
dmi.chassis.type: 3
dmi.chassis.vendor: Gigabyte Technology Co., Ltd.
dmi.modalias: 
dmi:bvnAwardSoftwareInternational,Inc.:bvrF6:bd02/05/2009:svnGigabyteTechnologyCo.,Ltd.:pnG31M-ES2C:pvr:rvnGigabyteTechnologyCo.,Ltd.:rnG31M-S2C:rvrx.x:cvnGigabyteTechnologyCo.,Ltd.:ct3:cvr:
dmi.product.name: G31M-ES2C
dmi.sys.vendor: Gigabyte Technology Co., Ltd.

** Affects: firefox (Ubuntu)
     Importance: Undecided
         Status: New


** Tags: amd64 apport-package xenial

-- 
You received this bug notification because you are a member of Desktop
Packages, which is subscribed to firefox in Ubuntu.
https://bugs.launchpad.net/bugs/1751149

Title:
  package firefox 58.0.1+build1-0ubuntu0.16.04.1 failed to
  install/upgrade: não pode copiar dados extráidos para
  './usr/lib/firefox/libxul.so' para '/usr/lib/firefox/libxul.so.dpkg-
  new': fim de ficheiro ou stream inesperado

Status in firefox package in Ubuntu:
  New

Bug description:
  no install

  ProblemType: Package
  DistroRelease: Ubuntu 16.04
  Package: firefox 58.0.1+build1-0ubuntu0.16.04.1
  ProcVersionSignature: Ubuntu 4.13.0-32.35~16.04.1-generic 4.13.13
  Uname: Linux 4.13.0-32-generic x86_64
  AddonCompatCheckDisabled: False
  ApportVersion: 2.20.1-0ubuntu2.15
  Architecture: amd64
  AudioDevicesInUse:
   USER        PID ACCESS COMMAND
   /dev/snd/controlC0:  riscado    1754 F.... pulseaudio
  BuildID: 20180131010234
  Channel: Unavailable
  Date: Wed Feb 21 19:24:51 2018
  ErrorMessage: não pode copiar dados extráidos para 
'./usr/lib/firefox/libxul.so' para '/usr/lib/firefox/libxul.so.dpkg-new': fim 
de ficheiro ou stream inesperado
  ForcedLayersAccel: False
  IfupdownConfig:
   # interfaces(5) file used by ifup(8) and ifdown(8)
   auto lo
   iface lo inet loopback
  InstallationDate: Installed on 2018-01-18 (35 days ago)
  InstallationMedia: Xubuntu 16.04.2 LTS "Xenial Xerus" - Release amd64 
(20170215)
  IpRoute:
   default via 192.168.0.1 dev wlxe8de27a5c745  proto static  metric 600 
   192.168.0.0/24 dev wlxe8de27a5c745  proto kernel  scope link  src 
192.168.0.112  metric 600
  NoProfiles: True
  PulseList: Error: command ['pacmd', 'list'] failed with exit code 1: No 
PulseAudio daemon running, or not running as session daemon.
  RelatedPackageVersions:
   dpkg 1.18.4ubuntu1.3
   apt  1.2.25
  RfKill:
   0: phy0: Wireless LAN
        Soft blocked: no
        Hard blocked: no
  RunningIncompatibleAddons: False
  SourcePackage: firefox
  Title: package firefox 58.0.1+build1-0ubuntu0.16.04.1 failed to 
install/upgrade: não pode copiar dados extráidos para 
'./usr/lib/firefox/libxul.so' para '/usr/lib/firefox/libxul.so.dpkg-new': fim 
de ficheiro ou stream inesperado
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 02/05/2009
  dmi.bios.vendor: Award Software International, Inc.
  dmi.bios.version: F6
  dmi.board.name: G31M-S2C
  dmi.board.vendor: Gigabyte Technology Co., Ltd.
  dmi.board.version: x.x
  dmi.chassis.type: 3
  dmi.chassis.vendor: Gigabyte Technology Co., Ltd.
  dmi.modalias: 
dmi:bvnAwardSoftwareInternational,Inc.:bvrF6:bd02/05/2009:svnGigabyteTechnologyCo.,Ltd.:pnG31M-ES2C:pvr:rvnGigabyteTechnologyCo.,Ltd.:rnG31M-S2C:rvrx.x:cvnGigabyteTechnologyCo.,Ltd.:ct3:cvr:
  dmi.product.name: G31M-ES2C
  dmi.sys.vendor: Gigabyte Technology Co., Ltd.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/firefox/+bug/1751149/+subscriptions

-- 
Mailing list: https://launchpad.net/~desktop-packages
Post to     : desktop-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~desktop-packages
More help   : https://help.launchpad.net/ListHelp

Reply via email to