I can confirm Seth's findings, as well as the fact it functions.

nvidia-304, 304.137, 4.15.0-10-generic, x86_64: installed

[    40.440] (II) NVIDIA dlloader X Driver  304.137  Thu Sep 14 13:52:41 PDT 
2017
[    40.440] (II) NVIDIA Unified Driver for all Supported NVIDIA GPUs
[    40.440] (II) NOUVEAU driver Date:   Fri Apr 21 14:41:17 2017 -0400

00:0d.0 VGA compatible controller: NVIDIA Corporation C61 [GeForce 6150SE 
nForce 430] (rev a2) (prog-if 00 [VGA controller])
        Kernel driver in use: nvidia

Thanks for the patch!

-- 
You received this bug notification because you are a member of Desktop
Packages, which is subscribed to nvidia-graphics-drivers-304 in Ubuntu.
https://bugs.launchpad.net/bugs/1737750

Title:
  nvidia-graphics-drivers-304 304.137-0ubuntu2 ADT test failure with
  linux 4.15.0-1.2

Status in nvidia-graphics-drivers-304 package in Ubuntu:
  In Progress

Bug description:
  Testing failed on:
      amd64: 
https://objectstorage.prodstack4-5.canonical.com/v1/AUTH_77e2ada1e7a84929a74ba3b87153c0ac/autopkgtest-bionic-canonical-kernel-team-bootstrap/bionic/amd64/n/nvidia-graphics-drivers-304/20171212_030744_5105c@/log.gz
      i386: 
https://objectstorage.prodstack4-5.canonical.com/v1/AUTH_77e2ada1e7a84929a74ba3b87153c0ac/autopkgtest-bionic-canonical-kernel-team-bootstrap/bionic/i386/n/nvidia-graphics-drivers-304/20171212_014232_5105c@/log.gz

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/nvidia-graphics-drivers-304/+bug/1737750/+subscriptions

-- 
Mailing list: https://launchpad.net/~desktop-packages
Post to     : desktop-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~desktop-packages
More help   : https://help.launchpad.net/ListHelp

Reply via email to