This still is a problem, even on Ubuntu 17.10 under some (unknown)
conditions. Mine used to work with my current mouse, but I went to
adjust it today, and it's not there. I have no touchpad, only a mouse;
it's a desktop machine.

Sometimes I can plug in a mouse that will make the slider show, but
there doesn't seem to be any correlation between what mouse makes it
show up... even if it's the same dang thing:

lsusb | grep -i logitech
Bus 001 Device 003: ID 046d:c52b Logitech, Inc. Unifying Receiver
(no speed control)

lsusb | grep -i logitech
Bus 002 Device 012: ID 046d:c52b Logitech, Inc. Unifying Receiver
Bus 001 Device 003: ID 046d:c52b Logitech, Inc. Unifying Receiver
(speed control available)


** Attachment added: "screenshot of missing control"
   
https://bugs.launchpad.net/ubuntu/+source/gnome-control-center/+bug/1132063/+attachment/5061293/+files/Screenshot%20from%202018-02-23%2012-21-24.png

-- 
You received this bug notification because you are a member of Desktop
Packages, which is subscribed to unity-control-center in Ubuntu.
https://bugs.launchpad.net/bugs/1132063

Title:
  Mouse settings missing from Mouse & Touchpad dialog

Status in gnome-control-center package in Ubuntu:
  Confirmed
Status in unity-control-center package in Ubuntu:
  Triaged

Bug description:
  On up to date Raring alpha, on System Settings > Mouse & Touchpad the
  Mouse settings are completely missing.  The General and Touchpad
  sections are there but none for mouse.  See attached screenshot.

  xinput --list shows
  ~$ xinput --list
  ⎡ Virtual core pointer                        id=2    [master pointer  (3)]
  ⎜   ↳ Virtual core XTEST pointer                      id=4    [slave  pointer 
 (2)]
  ⎜   ↳ MOSART Semi. 2.4G Keyboard Mouse                id=11   [slave  pointer 
 (2)]
  ⎜   ↳ SynPS/2 Synaptics TouchPad                      id=14   [slave  pointer 
 (2)]
  ⎣ Virtual core keyboard                       id=3    [master keyboard (2)]
      ↳ Virtual core XTEST keyboard                     id=5    [slave  
keyboard (3)]
      ↳ Power Button                                    id=6    [slave  
keyboard (3)]
      ↳ Video Bus                                       id=7    [slave  
keyboard (3)]
      ↳ Power Button                                    id=8    [slave  
keyboard (3)]
      ↳ Sleep Button                                    id=9    [slave  
keyboard (3)]
      ↳ MOSART Semi. 2.4G Keyboard Mouse                id=10   [slave  
keyboard (3)]
      ↳ Dell Dell USB Keyboard                          id=12   [slave  
keyboard (3)]
      ↳ AT Translated Set 2 keyboard                    id=13   [slave  
keyboard (3)]

  and from lsusb:
  Bus 003 Device 002: ID 062a:3286 Creative Labs Nano Receiver [Sandstrom Laser 
Mouse SMWLL11]

  ProblemType: Bug
  DistroRelease: Ubuntu 13.04
  Package: gnome-control-center 1:3.6.3-0ubuntu13
  ProcVersionSignature: Ubuntu 3.8.0-7.15-generic 3.8.0
  Uname: Linux 3.8.0-7-generic i686
  ApportVersion: 2.8-0ubuntu4
  Architecture: i386
  Date: Sat Feb 23 09:40:41 2013
  InstallationDate: Installed on 2012-08-01 (205 days ago)
  InstallationMedia: Ubuntu 12.10 "Quantal Quetzal" - Alpha i386 (20120730.1)
  MarkForUpload: True
  SourcePackage: gnome-control-center
  UpgradeStatus: No upgrade log present (probably fresh install)
  usr_lib_gnome-control-center:
   activity-log-manager-control-center 0.9.4-0ubuntu6.1
   deja-dup                            25.5-0ubuntu1
   gnome-control-center-signon         0.1.2bzr12.12.05-0ubuntu1
   gnome-control-center-unity          1.2daily13.02.15-0ubuntu1
   indicator-datetime                  12.10.3daily13.02.06-0ubuntu1

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/gnome-control-center/+bug/1132063/+subscriptions

-- 
Mailing list: https://launchpad.net/~desktop-packages
Post to     : desktop-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~desktop-packages
More help   : https://help.launchpad.net/ListHelp

Reply via email to