Unity is dead; nobody will spend time about it.

Reporting 'bug' suppose to run a fresh real install, not one from a virtual 
space, nor one disturb by old/borked settings left behind. 
If the dropbox doesnot/didnot display icons while other apps correctly react, 
then its a dropbox problem.

Reporting a problem on a system mixing gnome & xfce makes such report useless 
So let genuine install which is fully tested working as expected. If 
installations are the result of many untested/unexpected configs, then dont 
waste time reporting. Only report about genuine installation.

** Changed in: unity (Ubuntu)
       Status: New => Invalid

** Changed in: gnome-session (Ubuntu)
       Status: New => Invalid

** Changed in: appmenu-qt (Ubuntu)
       Status: New => Invalid

You received this bug notification because you are a member of Desktop
Packages, which is subscribed to gnome-session in Ubuntu.

  Some app-indicators not showing menus

Status in appmenu-qt package in Ubuntu:
Status in gnome-session package in Ubuntu:
Status in unity package in Ubuntu:

Bug description:
  In Ubuntu 16.10 the menus of the Dropbox and hplip app-indicators are not 
working. I attach a video of the problem.

  Test Case
  sudo apt install hplip-gui
  Log out
  Log in (to Unity)
  Click the hp indicator in the top left of the screen.
  Does it show items or is it blank?

  appmenu-qt 0.2.7+14.04.20140305-0ubuntu2  is installed

  ProblemType: Bug
  DistroRelease: Ubuntu 16.10
  Package: unity 7.5.0+16.10.20160906.1-0ubuntu1
  ProcVersionSignature: Ubuntu 4.8.0-17.19-generic 4.8.0-rc7
  Uname: Linux 4.8.0-17-generic x86_64

  ApportVersion: 2.20.3-0ubuntu7
  Architecture: amd64
  CompizPlugins: No value set for 
  CompositorRunning: compiz
  CompositorUnredirectDriverBlacklist: '(nouveau|Intel).*Mesa 8.0'
  CompositorUnredirectFSW: true
  CurrentDesktop: Unity:Unity7
  Date: Fri Sep 30 11:44:26 2016
  DistUpgraded: 2016-09-01 11:00:51,009 ERROR got error from PostInstallScript 
./xorg_fix_proprietary.py (g-exec-error-quark: Failed to execute child process 
"./xorg_fix_proprietary.py" (No such file or directory) (8))
  DistroCodename: yakkety
  DistroVariant: ubuntu
   virtualbox, 5.1.6, 4.4.0-9136-generic, x86_64: installed
   virtualbox, 5.1.6, 4.8.0-11-generic, x86_64: installed
   virtualbox, 5.1.6, 4.8.0-15-generic, x86_64: installed
   virtualbox, 5.1.6, 4.8.0-16-generic, x86_64: installed
   virtualbox, 5.1.6, 4.8.0-17-generic, x86_64: installed
   Advanced Micro Devices, Inc. [AMD/ATI] Bonaire [FirePro W5100] [1002:6649] 
(prog-if 00 [VGA controller])
     Subsystem: Dell Bonaire [FirePro W5100] [1028:230c]
  InstallationDate: Installed on 2015-10-17 (348 days ago)
  InstallationMedia: Ubuntu 15.04 "Vivid Vervet" - Release amd64 (20150422)
  MachineType: Dell Inc. Precision Tower 7810
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.8.0-17-generic 
root=UUID=63c3c29d-24d9-4ecb-8511-3f2291792bc5 ro quiet splash vt.handoff=7
  SourcePackage: unity
  UpgradeStatus: Upgraded to yakkety on 2016-09-01 (29 days ago)
  dmi.bios.date: 04/14/2015
  dmi.bios.vendor: Dell Inc.
  dmi.bios.version: A07
  dmi.board.name: 0GWHMW
  dmi.board.vendor: Dell Inc.
  dmi.board.version: A00
  dmi.chassis.type: 7
  dmi.chassis.vendor: Dell Inc.
  dmi.product.name: Precision Tower 7810
  dmi.product.version: 01
  dmi.sys.vendor: Dell Inc.
  version.compiz: compiz 1:
  version.ia32-libs: ia32-libs N/A
  version.libdrm2: libdrm2 2.4.70-1
  version.libgl1-mesa-dri: libgl1-mesa-dri 12.0.3-1ubuntu1
  version.libgl1-mesa-dri-experimental: libgl1-mesa-dri-experimental N/A
  version.libgl1-mesa-glx: libgl1-mesa-glx 12.0.3-1ubuntu1
  version.xserver-xorg-core: xserver-xorg-core 2:1.18.4-1ubuntu6
  version.xserver-xorg-input-evdev: xserver-xorg-input-evdev 1:2.10.2-1ubuntu1
  version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:7.7.1-1
  version.xserver-xorg-video-intel: xserver-xorg-video-intel 
  version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 1:1.0.12-2
  xserver.bootTime: Thu Sep 29 08:45:37 2016
  xserver.configfile: default

  xserver.logfile: /var/log/Xorg.0.log
  xserver.version: 2:1.18.4-1ubuntu6
  xserver.video_driver: radeon

To manage notifications about this bug go to:

Mailing list: https://launchpad.net/~desktop-packages
Post to     : desktop-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~desktop-packages
More help   : https://help.launchpad.net/ListHelp

Reply via email to