Kirk, I think you missed my update #95, which explains the root cause.

You received this bug notification because you are a member of Desktop
Packages, which is subscribed to duplicity in Ubuntu.

  'metadata' file not found when creating backup ("Could not restore
  ‘/home/user /.cache/deja-dup/metadata’: File not found in backup"

Status in Déjà Dup:
Status in duplicity package in Ubuntu:

Bug description:
  Linux release: Ubuntu 13.04 64bit
  Kernel: 3.8.0-29-generic
  Python: 2.7.4
  Deja Dup: 26.0
  Duplicity: 0.6.21

  Hi. I've tried to do my monthly or so backup recently, but Deja Dup
  crashed after trying to backup a very large file (VM disk with Windows
  7, 50GB or so). I tried to do another one, this time excluding all my
  large VM's. However, now when trying to do a backup I'm getting the
  following error a few seconds after inputting my encryption password:

  Could not restore ‘/home/tom/.cache/deja-dup/metadata’: File not found
  in backup

  I've tried reinstalling both deja-dup and duplicity, purging
  duplicity, deleting deja-dup and duplicity from /home/tom/.cache,
  deleting the backup files on the external drive, deleting it's config
  as described here
  all-the-settings-for-deja-dup. I know (well, I have some evidence
  supporting this) that the drive itself isn't faulty as I managed to
  backup my old laptop to the drive using duplicity and it worked fine
  (Fedora 19, deja dup 26.0 I think). I will upload the appropriate logs

To manage notifications about this bug go to:

Mailing list:
Post to     :
Unsubscribe :
More help   :

Reply via email to