It seems the package layout has changed a lot in 390:

So I'm not sure if your driver is fully installed, or if it is expected
to work at all.

Maybe see also bug 1752053.

** Also affects: nvidia-graphics-drivers-390 (Ubuntu)
   Importance: Undecided
       Status: New

** Summary changed:

- [Mesa 18.0] No 3D acceleration, using llvmpipe
+ [Mesa 18.0 + nvidia-390] No 3D acceleration, using llvmpipe

** Changed in: mesa (Ubuntu)
       Status: Incomplete => New

** Changed in: libglvnd (Ubuntu)
       Status: Incomplete => New

You received this bug notification because you are a member of Desktop
Packages, which is subscribed to mesa in Ubuntu.

  [Mesa 18.0 + nvidia-390] No 3D acceleration, using llvmpipe

Status in libglvnd package in Ubuntu:
Status in mesa package in Ubuntu:
Status in nvidia-graphics-drivers-390 package in Ubuntu:

Bug description:
  As requested in, I
  fill a new bug.

  Even after getting the fixed packages in, I get
  no 3D acceleration. Seems to be some mixup with nvidia drivers.

  Extended renderer info (GLX_MESA_query_renderer):
      Vendor: VMware, Inc. (0xffffffff)
      Device: llvmpipe (LLVM 5.0, 256 bits) (0xffffffff)
      Version: 18.0.0
      Accelerated: no
      Video memory: 15963MB
      Unified memory: no
      Preferred profile: core (0x1)
      Max core profile version: 3.3
      Max compat profile version: 3.0
      Max GLES1 profile version: 1.1
      Max GLES[23] profile version: 3.0

  $ vdpauinfo
  display: :1 screen: 0
  Failed to open VDPAU backend cannot open shared object 
file: No such file or directory

  ProblemType: Bug
  DistroRelease: Ubuntu 18.04
  Package: xorg 1:7.7+19ubuntu5
  ProcVersionSignature: Ubuntu 4.15.0-10.11-generic 4.15.3
  Uname: Linux 4.15.0-10-generic x86_64

  ApportVersion: 2.20.8-0ubuntu10
  Architecture: amd64
  CompositorRunning: compiz
  CompositorUnredirectDriverBlacklist: '(nouveau|Intel).*Mesa 8.0'
  CompositorUnredirectFSW: true
  CurrentDesktop: MATE
  Date: Tue Mar  6 08:00:28 2018
  DistUpgraded: 2018-03-03 08:30:16,182 DEBUG /openCache(), new cache size 86475
  DistroCodename: bionic
  DistroVariant: ubuntu
   fwts-efi-runtime-dkms, 18.02.00, 4.15.0-10-generic, x86_64: installed
   ndiswrapper, 1.60, 4.15.0-10-generic, x86_64: installed
   r8168, 8.045.08, 4.15.0-10-generic, x86_64: installed
   tp_smapi, 0.42, 4.15.0-10-generic, x86_64: installed
   virtualbox, 5.2.8, 4.15.0-10-generic, x86_64: installed
  ExtraDebuggingInterest: Yes
   Intel Corporation HD Graphics 5500 [8086:1616] (rev 08) (prog-if 00 [VGA 
     Subsystem: Intel Corporation HD Graphics 5500 [8086:1616]
  MachineType: X62
  ProcKernelCmdLine: BOOT_IMAGE=/vmlinuz-4.15.0-10-generic 
root=UUID=df422beb-6d13-4575-9b30-ad00e25a7d35 ro noquiet nosplash
  SourcePackage: xorg
  Symptom: display
  UpgradeStatus: Upgraded to bionic on 2018-03-03 (2 days ago) 12/10/2016
  dmi.bios.vendor: 51NB
  dmi.bios.version: 5.011
  dmi.board.asset.tag: X62 CRESCENTBAY
  dmi.board.vendor: INTEL Corporation
  dmi.board.version: X62.
  dmi.chassis.asset.tag: To Be Filled By O.E.M.
  dmi.chassis.type: 10
  dmi.chassis.vendor: To Be Filled By O.E.M.
  dmi.chassis.version: To Be Filled By O.E.M.
dmi:bvn51NB:bvr5.011:bd12/10/ X62 X62
  dmi.product.version: V10
  version.compiz: compiz 1:
  version.libdrm2: libdrm2 2.4.90-1
  version.libgl1-mesa-dri: libgl1-mesa-dri 18.0.0~rc4-1ubuntu3
  version.libgl1-mesa-glx: libgl1-mesa-glx 18.0.0~rc4-1ubuntu3
  version.xserver-xorg-core: xserver-xorg-core 2:1.19.6-1ubuntu2
  version.xserver-xorg-input-evdev: xserver-xorg-input-evdev N/A
  version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:7.10.0-1
  version.xserver-xorg-video-intel: xserver-xorg-video-intel 
  version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 1:1.0.15-2

To manage notifications about this bug go to:

Mailing list:
Post to     :
Unsubscribe :
More help   :

Reply via email to