Right, no need a ffe for an obvious bugfix change

** Summary changed:

- [FFE] Please Merge 3.4.2-2 from Debian (Fix use of mediakeys D-Bus API)
+ Please Merge 3.4.2-2 from Debian (Fix use of mediakeys D-Bus API)

** Changed in: rhythmbox (Ubuntu)
   Importance: Undecided => High

-- 
You received this bug notification because you are a member of Desktop
Packages, which is subscribed to rhythmbox in Ubuntu.
https://bugs.launchpad.net/bugs/1752966

Title:
  Please Merge 3.4.2-2 from Debian (Fix use of mediakeys D-Bus API)

Status in rhythmbox package in Ubuntu:
  New

Bug description:
  Please merge 3.4.2-2 from Debian. I cannot work on this merge myself.

  It has this cherry-pick (fix_mediakeys_api.patch: Fix use of mediakeys
  D-Bus API)

  More info upstream:
  mmkeys: media-player-keys: Fix usage to match API documentation
  See https://bugzilla.gnome.org/show_bug.cgi?id=781326
  https://bugzilla.gnome.org/show_bug.cgi?id=781664
  ---------------------------------------------------

  rhythmbox (3.4.2-2) unstable; urgency=medium

    [ Simon McVittie ]
    * gir1.2-rb-3.0 Provides gir1.2-mpid-3.0, since it also contains
      MPID-3.0.typelib

    [ Laurent Bigonville ]
    * debian/patches/fix_mediakeys_api.patch: Fix use of mediakeys D-Bus API
    * debian/control.in: Bump Standards-Version to 4.1.3 (no further changes)
    * debian/source_rhythmbox.py: Install apport hook (thanks to Ubuntu)

   -- Laurent Bigonville <bi...@debian.org>  Thu, 08 Feb 2018 14:23:43
  +0100

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/rhythmbox/+bug/1752966/+subscriptions

-- 
Mailing list: https://launchpad.net/~desktop-packages
Post to     : desktop-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~desktop-packages
More help   : https://help.launchpad.net/ListHelp

Reply via email to