** Changed in: libreoffice (Ubuntu)
   Importance: Undecided => Wishlist

** Changed in: libreoffice (Ubuntu)
       Status: New => Triaged

-- 
You received this bug notification because you are a member of Desktop
Packages, which is subscribed to libreoffice in Ubuntu.
https://bugs.launchpad.net/bugs/1732117

Title:
  PPA for stable ("still") versions

Status in libreoffice package in Ubuntu:
  Triaged

Bug description:
  I would like to have a PPA that follows the stable ("still")
  LibreOffice version.

  The "still" LibreOffice version is encouraged for users that want
  stability. According to LibreOffice.org :

  "If you deploy LibreOffice in an enterprise or corporate environment
  or are a conservative user, please choose this version."

  I am not a corporate user, but I prefer stable packages, as I have hit
  the occasional bug in the "fresh" version.

  Therefore, I am using LibreOffice 5.3 at the moment. I was shocked to
  find out that the last maintenance update has been released around Oct
  29, 2017, and the "End of Life" is coming as quickly as November 26,
  2017. That's less than a month to manually upgrade all my PCs to the
  5.4 version. A "still" PPA is something I can install and forget.

  Actually, using PPAs for fixed versions, like 5.2, should be
  discouraged on this website, as they are no longer receiving security
  updates.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/libreoffice/+bug/1732117/+subscriptions

-- 
Mailing list: https://launchpad.net/~desktop-packages
Post to     : desktop-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~desktop-packages
More help   : https://help.launchpad.net/ListHelp

Reply via email to