*** This bug is a duplicate of bug 1751460 ***
    https://bugs.launchpad.net/bugs/1751460

** This bug has been marked a duplicate of bug 1751460
   deja-dup-monitor crashed with SIGSEGV in Gigacage::<lambda()>::operator()

-- 
You received this bug notification because you are a member of Desktop
Packages, which is subscribed to deja-dup in Ubuntu.
https://bugs.launchpad.net/bugs/1753478

Title:
  deja-dup-monitor crashed with SIGSEGV in __pthread_once_slow()

Status in deja-dup package in Ubuntu:
  New

Bug description:
  this is an automated bug report.

  ProblemType: Crash
  DistroRelease: Ubuntu 18.04
  Package: deja-dup 37.1-1fakesync1
  ProcVersionSignature: Ubuntu 4.15.0-10.11-generic 4.15.3
  Uname: Linux 4.15.0-10-generic x86_64
  ApportVersion: 2.20.8-0ubuntu10
  Architecture: amd64
  CrashCounter: 1
  CurrentDesktop: ubuntu:GNOME
  Date: Mon Mar  5 19:56:52 2018
  ExecutablePath: /usr/lib/deja-dup/deja-dup-monitor
  InstallationDate: Installed on 2015-08-05 (942 days ago)
  InstallationMedia: Ubuntu 15.04 "Vivid Vervet" - Release amd64 (20150422)
  ProcCmdline: /usr/lib/deja-dup/deja-dup-monitor
  ProcEnviron:
   PATH=(custom, no user)
   XDG_RUNTIME_DIR=<set>
   LANG=ru_RU.UTF-8
   SHELL=/bin/bash
  SegvAnalysis:
   Segfault happened at: 0x7f086a843588:        movl   $0x0,(%rax)
   PC (0x7f086a843588) ok
   source "$0x0" ok
   destination "(%rax)" (0xbbadbeef) not located in a known VMA region (needed 
writable region)!
  SegvReason: writing unknown VMA
  Signal: 11
  SourcePackage: deja-dup
  StacktraceTop:
   ?? () from /usr/lib/x86_64-linux-gnu/libjavascriptcoregtk-4.0.so.18
   __pthread_once_slow (once_control=0x7f086aaab02c, 
init_routine=0x7f0861900490 <__once_proxy>) at pthread_once.c:116
   Gigacage::ensureGigacage() () from 
/usr/lib/x86_64-linux-gnu/libjavascriptcoregtk-4.0.so.18
   bmalloc::Heap::Heap(bmalloc::HeapKind, 
std::lock_guard<bmalloc::StaticMutex>&) () from 
/usr/lib/x86_64-linux-gnu/libjavascriptcoregtk-4.0.so.18
   bmalloc::PerProcess<bmalloc::PerHeapKind<bmalloc::Heap> >::getSlowCase() () 
from /usr/lib/x86_64-linux-gnu/libjavascriptcoregtk-4.0.so.18
  Title: deja-dup-monitor crashed with SIGSEGV in __pthread_once_slow()
  UpgradeStatus: No upgrade log present (probably fresh install)
  UserGroups: adm bumblebee cdrom dip libvirt lpadmin plugdev sambashare sudo 
video

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/deja-dup/+bug/1753478/+subscriptions

-- 
Mailing list: https://launchpad.net/~desktop-packages
Post to     : desktop-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~desktop-packages
More help   : https://help.launchpad.net/ListHelp

Reply via email to