Tried two workarounds mentioned in that bug, none worked (the crash did
not generate any files in /var/crash).

The first workaround I tried was:

    comment out line 23 ("'problem_types': ['Bug', 'Package'],") in

I put an # at the beginning of line 20, not 23 because line 20 is the
one that mentions problem_types, but after a restart and reproducing the
crash I didn't get any new crash files in that folder.

Also tried adding `Crash` to the list of problem_types (as mentioned in
) but same thing, no new files after a restart and a crash.

Something else I can try to generate the crash file?

You received this bug notification because you are a member of Desktop
Packages, which is subscribed to gnome-shell in Ubuntu.

  Xorg crash

Status in gnome-shell package in Ubuntu:

Bug description:
  Each time I turn my screen off I get logged out of my session. I have
  to log in again and all my apps have been forcefully closed (Chrome
  mentions it didn't close cleanly and offers me to restore my tabs, for

  This happens after 5 minutes of inactivity (I have the setting for
  screen off at 5 minutes) and also when I turn off my screen by myself.

  Some more info:

  $ lsb_release -rd 
  Description:  Ubuntu 17.10
  Release:      17.10

  $ apt-cache policy xorg 
    Installed: 1:7.7+19ubuntu3
    Candidate: 1:7.7+19ubuntu3
    Version table:
   *** 1:7.7+19ubuntu3 500
          500 artful/main amd64 Packages
          100 /var/lib/dpkg/status

  ProblemType: Bug
  DistroRelease: Ubuntu 17.10
  Package: xorg 1:7.7+19ubuntu3
  ProcVersionSignature: Ubuntu 4.13.0-36.40-generic 4.13.13
  Uname: Linux 4.13.0-36-generic x86_64
  ApportVersion: 2.20.7-0ubuntu3.7
  Architecture: amd64
  CompositorRunning: None
  CurrentDesktop: ubuntu:GNOME
  Date: Mon Mar  5 21:57:53 2018
  DistUpgraded: Fresh install
  DistroCodename: artful
  DistroVariant: ubuntu
  EcryptfsInUse: Yes
  ExtraDebuggingInterest: Yes, including running git bisection searches
   Advanced Micro Devices, Inc. [AMD/ATI] Ellesmere [Radeon RX 470/480] 
[1002:67df] (rev c7) (prog-if 00 [VGA controller])
     Subsystem: Advanced Micro Devices, Inc. [AMD/ATI] Radeon RX 480 [1002:0b37]
  MachineType: MSI MS-7850
   PATH=(custom, no user)
  ProcKernelCmdLine: BOOT_IMAGE=/vmlinuz-4.13.0-36-generic.efi.signed 
root=/dev/mapper/system-root ro quiet splash vt.handoff=7
  SourcePackage: xorg
  Symptom: display
  Title: Xorg crash
  UpgradeStatus: No upgrade log present (probably fresh install) 07/17/2014
  dmi.bios.vendor: American Megatrends Inc.
  dmi.bios.version: V2.8
  dmi.board.asset.tag: To be filled by O.E.M. B85-G41 PC Mate(MS-7850)
  dmi.board.vendor: MSI
  dmi.board.version: 1.0
  dmi.chassis.asset.tag: To be filled by O.E.M.
  dmi.chassis.type: 3
  dmi.chassis.vendor: MSI
  dmi.chassis.version: 1.0
dmi:bvnAmericanMegatrendsInc.:bvrV2.8:bd07/17/2014:svnMSI:pnMS-7850:pvr1.0:rvnMSI:rnB85-G41PCMate(MS-7850):rvr1.0:cvnMSI:ct3:cvr1.0: To be filled by O.E.M. MS-7850
  dmi.product.version: 1.0
  dmi.sys.vendor: MSI
  version.compiz: compiz N/A
  version.libdrm2: libdrm2 2.4.83-1
  version.libgl1-mesa-dri: libgl1-mesa-dri 17.2.8-0ubuntu0~17.10.1
  version.libgl1-mesa-glx: libgl1-mesa-glx 17.2.8-0ubuntu0~17.10.1
  version.xserver-xorg-core: xserver-xorg-core 2:1.19.5-0ubuntu2
  version.xserver-xorg-input-evdev: xserver-xorg-input-evdev N/A
  version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:7.10.0-1
  version.xserver-xorg-video-intel: xserver-xorg-video-intel 
  version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 1:1.0.15-2

To manage notifications about this bug go to:

Mailing list:
Post to     :
Unsubscribe :
More help   :

Reply via email to