Excellent, thanks for the feedback Bobby. I'm closing the bug now.

** Changed in: libreoffice (Ubuntu)
       Status: Incomplete => Invalid

-- 
You received this bug notification because you are a member of Desktop
Packages, which is subscribed to libreoffice in Ubuntu.
https://bugs.launchpad.net/bugs/1724773

Title:
  Some packages of LO 5.4.2 conflict with each other

Status in libreoffice package in Ubuntu:
  Invalid

Bug description:
  1)
  $ lsb_release -rd
  Description:  Ubuntu 16.04.3 LTS
  Release:      16.04

  2)
  $ apt-cache policy libreoffice
  libreoffice:
    Installed: 1:5.4.2~rc2-0ubuntu0.16.04.1~lo1
    Candidate: 1:5.4.2~rc2-0ubuntu0.16.04.1~lo1
    Version table:
   *** 1:5.4.2~rc2-0ubuntu0.16.04.1~lo1 500
          500 http://ppa.launchpad.net/libreoffice/libreoffice-5-4/ubuntu 
xenial/main amd64 Packages
          100 /var/lib/dpkg/status
       1:5.1.6~rc2-0ubuntu1~xenial2 500
          500 http://ca.archive.ubuntu.com/ubuntu xenial-updates/universe amd64 
Packages
          500 http://security.ubuntu.com/ubuntu xenial-security/universe amd64 
Packages
       1:5.1.2-0ubuntu1 500
          500 http://ca.archive.ubuntu.com/ubuntu xenial/universe amd64 Packages

  $ apt-cache policy libreoffice-calc
  libreoffice-calc:
    Installed: 1:5.4.1~rc2-0ubuntu0.16.04.1~lo0
    Candidate: 1:5.4.2~rc2-0ubuntu0.16.04.1~lo1
    Version table:
       1:5.4.2~rc2-0ubuntu0.16.04.1~lo1 500
          500 http://ppa.launchpad.net/libreoffice/libreoffice-5-4/ubuntu 
xenial/main amd64 Packages
   *** 1:5.4.1~rc2-0ubuntu0.16.04.1~lo0 100
          100 /var/lib/dpkg/status
       1:5.1.6~rc2-0ubuntu1~xenial2 500
          500 http://ca.archive.ubuntu.com/ubuntu xenial-updates/main amd64 
Packages
          500 http://security.ubuntu.com/ubuntu xenial-security/main amd64 
Packages
       1:5.1.2-0ubuntu1 500
          500 http://ca.archive.ubuntu.com/ubuntu xenial/main amd64 Packages

  3)
  I expected a clean upgrade from LO 5.4.1~rc2 to 5.4.2~rc2

  4)
  The packages
  * libreoffice-calc
  * libreoffice-common
  both provide
  /usr/lib/libreoffice/program/pagein-calc
  which causes problems for the upgrade.
  Similar issues happen with the packages
  * libreoffice-impress
  * libreoffice-draw

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/libreoffice/+bug/1724773/+subscriptions

-- 
Mailing list: https://launchpad.net/~desktop-packages
Post to     : desktop-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~desktop-packages
More help   : https://help.launchpad.net/ListHelp

Reply via email to