Marking fixed per comment, feel free to re-open if the bug can still be
observed.

** Changed in: chromium-browser (Ubuntu)
       Status: Confirmed => Fix Released

-- 
You received this bug notification because you are a member of Desktop
Packages, which is subscribed to chromium-browser in Ubuntu.
https://bugs.launchpad.net/bugs/1709943

Title:
  Ugly fonts for web/GUI elements using alpha channel

Status in chromium-browser package in Ubuntu:
  Fix Released

Bug description:
  On Xenial, after upgrading chromium-browser from 59 to 60, all text
  (web pages and browser GUI) that uses an opacity value or a shadow
  opacity value is rendered very ugly in a "jaggedy-boldish" fashion
  (see screencaps). The issue is present in Google's official Chrome
  package as well.

  The issue dissapears when unchecking "Use hardware acceleration when
  available"

  ===================

  Version Information

  Data exported 8/10/2017, 7:48:46 PM
  Chrome version        Chrome/60.0.3112.78
  Operating system      Linux 4.10.0-28-generic
  Software rendering list version       0
  Driver bug list version       10.93
  ANGLE commit id       unknown hash
  2D graphics backend   Skia/60 a20ae70af542208b06c21413f13c4c86269c0b84-
  Command Line  /usr/lib/chromium-browser/chromium-browser 
--disable-new-tab-first-run --enable-user-scripts 
--ppapi-flash-path=/usr/lib/adobe-flashplugin/libpepflashplayer.so 
--ppapi-flash-version=26.0.0.151 --disk-cache-dir=/tmp/chrome 
--show-component-extension-options --disable-component-update 
--ignore-gpu-blacklist --enable-native-gpu-memory-buffers --enable-pinch 
--enable-features=CheckerImaging --flag-switches-begin --no-pings 
--disable-touch-adjustment --enable-gpu-rasterization 
--enable-offline-auto-reload-visible-only --enable-zero-copy 
--ignore-gpu-blacklist --num-raster-threads=2 --overscroll-history-navigation=0 
--touch-events=disabled --enable-features=CheckerImaging,RunAllFlashInAllowMode 
--disable-features=PreferHtmlOverPlugins,SafeSearchUrlReporting 
--flag-switches-end

  ===================

  Driver Information

  Initialization time   84
  In-process GPU        false
  Passthrough Command Decoder   false
  Supports overlays     false
  Sandboxed     true
  GPU0  VENDOR = 0x8086, DEVICE= 0x0166
  Optimus       false
  Optimus       false
  AMD switchable        false
  Driver vendor Mesa
  Driver version        17.3.0
  Driver date   
  Pixel shader version  4.20
  Vertex shader version 4.20
  Max. MSAA samples     8
  Machine model name    
  Machine model version 
  GL_VENDOR     Intel Open Source Technology Center
  GL_RENDERER   Mesa DRI Intel(R) Ivybridge Mobile
  GL_VERSION    4.2 (Core Profile) Mesa 17.3.0-devel

  ===================

  $  apt policy chromium-browser
  chromium-browser:
    Installed: 60.0.3112.78-0ubuntu0.16.04.1293
    Candidate: 60.0.3112.78-0ubuntu0.16.04.1293

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/chromium-browser/+bug/1709943/+subscriptions

-- 
Mailing list: https://launchpad.net/~desktop-packages
Post to     : desktop-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~desktop-packages
More help   : https://help.launchpad.net/ListHelp

Reply via email to