** Attachment added: "udisksctl_monitor.txt"
   
https://bugs.launchpad.net/ubuntu/+source/udisks2/+bug/1456338/+attachment/5071621/+files/udisksctl_monitor.txt

-- 
You received this bug notification because you are a member of Desktop
Packages, which is subscribed to udisks2 in Ubuntu.
https://bugs.launchpad.net/bugs/1456338

Title:
  USB floppy drive is running without floppy

Status in udisks2 package in Ubuntu:
  New

Bug description:
  When I connect USB floppy drive (Gembird) without floppy under Ubuntu, the 
drive engine seems to be running (the floppy drive LED is on and the drive is 
sounding). The same behaviour takes place if I connect the drive with a floppy 
and then remove the floppy. It seems that the system accesses the drive 
permanently when there is no floppy. Under Windows XP it works normally - when 
there is no floppy, the LED and engine are switched off. I have tried Ubuntu 
14.10 (amd64) with upstart, LXQt and KDE 5; Ubuntu 15.04 with systemd, LXQt - 
the same behaviour.
  If I boot using bash as init (init=/bin/bash) and connect the floppy drive 
after boot, the engine is off (the normal behaviour).
  lsof /dev/sdb during engine running outputs nothing.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/udisks2/+bug/1456338/+subscriptions

-- 
Mailing list: https://launchpad.net/~desktop-packages
Post to     : desktop-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~desktop-packages
More help   : https://help.launchpad.net/ListHelp

Reply via email to