It happens is LTS 16.04.1

You received this bug notification because you are a member of Desktop
Packages, which is subscribed to gnome-shell in Ubuntu.

  (gnome-shell:26479): GLib-GObject-CRITICAL **:
  g_signal_handler_disconnect: assertion 'handler_id > 0' failed

Status in gnome-shell package in Ubuntu:

Bug description:
  Some times gnomeshell just gets stuck and crashes. I keep sending the
  bug reports automatically with the tool, and updating the system, but
  the issue is still there.

To manage notifications about this bug go to:

Mailing list:
Post to     :
Unsubscribe :
More help   :

Reply via email to