Status changed to 'Confirmed' because the bug affects multiple users.

** Changed in: nautilus (Ubuntu)
       Status: New => Confirmed

You received this bug notification because you are a member of Desktop
Packages, which is subscribed to nautilus in Ubuntu.

  Right-clicking a file, choosing "Open With -> Other Application"
  provides no way to run an arbitrary command on the file

Status in nautilus package in Ubuntu:

Bug description:
  I installed Sublime Text 3 from a third-party source.  That installed
  and worked fine, and it shows up in the Applications menu as normal.
  When I right click any file (I've tried Makefiles and .txt files),
  click "Open With", then click "Other Application", there's a list of
  possible programs I can open the given file from.  Problem is, if the
  program I want to use isn't on that list, I can't use it--i.e. I can't
  put in an arbitrary command that can be saved and used in the future.

  ProblemType: Bug
  DistroRelease: Ubuntu 13.10
  Package: nautilus 1:3.8.2-0ubuntu2.2
  ProcVersionSignature: Ubuntu 3.11.0-19.33-generic
  Uname: Linux 3.11.0-19-generic x86_64
  ApportVersion: 2.12.5-0ubuntu2.2
  Architecture: amd64
  Date: Fri May  9 02:03:14 2014
  EcryptfsInUse: Yes
   b'org.gnome.nautilus.window-state' b'geometry' b"'800x550+0+24'"
   b'org.gnome.nautilus.window-state' b'maximized' b'true'
  InstallationDate: Installed on 2013-09-26 (224 days ago)
  InstallationMedia: Ubuntu 13.04 "Raring Ringtail" - Release amd64 (20130424)
  MarkForUpload: True
  SourcePackage: nautilus
  UpgradeStatus: Upgraded to saucy on 2013-11-01 (188 days ago)

To manage notifications about this bug go to:

Mailing list:
Post to     :
Unsubscribe :
More help   :

Reply via email to