this is fixed now in bionic

** Changed in: libglvnd (Ubuntu)
       Status: New => Fix Released

-- 
You received this bug notification because you are a member of Desktop
Packages, which is subscribed to libglvnd in Ubuntu.
https://bugs.launchpad.net/bugs/1728352

Title:
  package libglvnd-dev (not installed) failed to install/upgrade: trying
  to overwrite '/usr/lib/x86_64-linux-gnu/libEGL.so', which is also in
  package libegl1-mesa-dev:amd64 17.2.2-0ubuntu1

Status in libglvnd package in Ubuntu:
  Fix Released

Bug description:
  This error popped up when I booted up my lubuntu 17.10 machine.

  ProblemType: Package
  DistroRelease: Ubuntu 17.10
  Package: libglvnd-dev (not installed)
  Uname: Linux 4.13.8-041308-generic x86_64
  ApportVersion: 2.20.7-0ubuntu3.1
  Architecture: amd64
  Date: Sun Oct 29 11:01:58 2017
  ErrorMessage: trying to overwrite '/usr/lib/x86_64-linux-gnu/libEGL.so', 
which is also in package libegl1-mesa-dev:amd64 17.2.2-0ubuntu1
  InstallationDate: Installed on 2017-10-09 (19 days ago)
  InstallationMedia: Lubuntu 17.04 "Zesty Zapus" - Release amd64 (20170412)
  Python3Details: /usr/bin/python3.6, Python 3.6.3, python3-minimal, 
3.6.3-0ubuntu2
  PythonDetails: /usr/bin/python2.7, Python 2.7.14, python-minimal, 
2.7.14-2ubuntu1
  RelatedPackageVersions:
   dpkg 1.18.24ubuntu1
   apt  1.5
  SourcePackage: libglvnd
  Title: package libglvnd-dev (not installed) failed to install/upgrade: trying 
to overwrite '/usr/lib/x86_64-linux-gnu/libEGL.so', which is also in package 
libegl1-mesa-dev:amd64 17.2.2-0ubuntu1
  UpgradeStatus: Upgraded to artful on 2017-10-28 (0 days ago)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/libglvnd/+bug/1728352/+subscriptions

-- 
Mailing list: https://launchpad.net/~desktop-packages
Post to     : desktop-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~desktop-packages
More help   : https://help.launchpad.net/ListHelp

Reply via email to